Login

Disappeared programs

Tips & tricks, working results, technical support

Disappeared programs

Postby Vando » Wed Jan 19, 2011 2:51 pm

I found this problem when working with Nebula Set-ups, but looks like it has nothing to do with it.
Part of the programs don't show up in Nebula although they are in the Programs and Vectors Files.
This disappering happened probably when I upgraded to 1.3.460 or when I did some rearranging of the categories in NAT. At least TMV category seems to have vanished. Obviously there is more of them but it's pretty hard job to go through all 800+ programs.
Vando
User Level XI
User Level XI
 
Posts: 156
Joined: Wed Mar 31, 2010 9:16 am
Location: Helsinki, Finland

Re: Disappeared programs

Postby Barendse » Wed Feb 09, 2011 7:47 pm

Same here. I use the pre programs lib#1. They're all gone now. What's going on?
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: Disappeared programs

Postby Mauri » Wed Feb 09, 2011 8:18 pm

Hey guys,

Run the Nebula3License.exe again, that should fix it.

Cheers,

Mauri.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: Disappeared programs

Postby Barendse » Wed Feb 09, 2011 8:35 pm

Mauri wrote:Hey guys,

Run the Nebula3License.exe again, that should fix it.

Cheers,

Mauri.


Thanks! They're back again.
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests