Login

Problem migrating to new DAW-PC

Tips & tricks, working results, technical support

Problem migrating to new DAW-PC

Postby BlackBurst » Tue Jan 04, 2011 5:58 pm

I've just assembled my new DAW PC based on i7 and with 12GB - specifically to be able to fully use Nebula.

But I'm having trouble getting the installation to work on the new PC. I moved the entire nebularepository directory.

The plug is installed and working (on Win7 x64 and Reaper x64) for the most part (Doc Fear, R2R, VNXT EMT-plate and AlexB consoles - paid programs are working) and some of the included Nebula programs.

But many programs are just reverting to "Reference initialization preset" and all faders to 0. I read posts from someone else with this problem and that seemed to be solved by getting a new autherization.

I've gotten a new authorization but to no avail.

The failing plugs are most if not all filters and some reverbs.

A curious thing is that
"2055 Angels HI" works but NOT "2055 Angels HI S" (stepped version) and none of the other 5 "2055 Angels" programs are working - neither stepped nor interpolated version....just that 1 program.

Anyone have any ideas why this is?
BlackBurst
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Dec 29, 2010 12:26 am

Re: Problem migrating to new DAW-PC

Postby giancarlo » Tue Jan 04, 2011 6:07 pm

install a new setup version and authorize it
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Problem migrating to new DAW-PC

Postby BlackBurst » Tue Jan 04, 2011 8:58 pm

Thanks for your reply!
I have now:

- Removed all Nebula-related stuff (moved the temprepository to a temporary location)

- Installed x64-version from scratch

- Run the authorization file I received from you, based on the .ser file generated by this new computer

- Moved all files from "Vectors" and "Programs" folders to the newly generated directories - EXCEPT the INIT ones (but only the files themselves)

But the problem remains exactly the same. Any other ideas greatly appreciated :?
BlackBurst
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Dec 29, 2010 12:26 am

Re: Problem migrating to new DAW-PC

Postby TranscendingMusic » Tue Jan 04, 2011 9:48 pm

What's the exact name of the file you are installing?
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Problem migrating to new DAW-PC

Postby BlackBurst » Tue Jan 04, 2011 9:54 pm

TranscendingMusic wrote:What's the exact name of the file you are installing?


Is it "Nebula3License.exe" from the "Nebula3License.rar" I received from Giancarlo, you mean? And that one then installs a new INIT-file in both Programs and Vectors directories...
BlackBurst
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Dec 29, 2010 12:26 am

Re: Problem migrating to new DAW-PC

Postby TranscendingMusic » Wed Jan 05, 2011 12:21 am

I was referring to your Nebula installation file. Which file are you using to install it? The exact name
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Problem migrating to new DAW-PC

Postby BlackBurst » Wed Jan 05, 2011 3:22 pm

Oh - I see. The exact file name I used for installation is the:

SetupNebula3 Pro x64 1.3.451.rar

And I'm running Reaper x64 under Windows 7 64-bit Professional.

Thanks for taking time!
BlackBurst
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Dec 29, 2010 12:26 am

Re: Problem migrating to new DAW-PC

Postby TranscendingMusic » Thu Jan 06, 2011 2:13 am

are you sure you have the license being applied to the right directory when you run it? DOuble check that and make sure it's the right directory
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Problem migrating to new DAW-PC

Postby BlackBurst » Sat Jan 08, 2011 9:01 pm

Thanks again for responding.

I just:

- Removed Nebula.
- Moved the temprepository folder out of sight.
- Installed again from the file mentioned above in this thread.
- Run Nebula.
- Looked at the SER-file generated. It's identical to the one I've sent Giancarlo and received an authorization for.
- Run the authorization I got from Giancarlo
- Checked that new INIT-files appeared in the new (and empty) temprepository/ folders (Vectors and Programs).
- Manually moved only the 6 "2055 Angels" programs and vectors to their respective folders.
- Run Nebula again which still refuses to load any but the first of those six programs. The rest still just revert to "Reference Initialization Preset"

Any ideas?
Could there be something wrong with the authorization file?
BlackBurst
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Dec 29, 2010 12:26 am

Re: Problem migrating to new DAW-PC

Postby TranscendingMusic » Sat Jan 08, 2011 9:07 pm

Hmm, Giancarlo any ideas on this? It seems tricky
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests