Login

Loud beep at 0 db?

Tips & tricks, working results, technical support

Re: Loud beep at 0 db?

Postby giancarlo » Mon Mar 14, 2011 8:59 pm

I think around next week
User avatar
giancarlo
Founder
Founder
 
Posts: 9186
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Loud beep at 0 db?

Postby giancarlo » Sat Mar 19, 2011 9:57 pm

User avatar
giancarlo
Founder
Founder
 
Posts: 9186
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Loud beep at 0 db?

Postby sfunk » Mon Mar 21, 2011 10:17 pm

:D checking this out now! Thanks for implementing this!
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Loud beep at 0 db?

Postby giancarlo » Tue Mar 22, 2011 9:23 am

let me know about that. For sure nebula is now limiting the output - EVER. It means it never sends out something louder than +3dB. If you have still a loud spike it should be caused by logic audio engine or a break in the audio engine (maybe caused by a cpu overload), but in such case... it's not nebula but a bad multithreading issue (or a bad audio driver)
User avatar
giancarlo
Founder
Founder
 
Posts: 9186
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Loud beep at 0 db?

Postby dpclarkson » Tue Mar 22, 2011 11:09 am

I updated to the latest version, and yes, the limiter works!
However, I still have some spikes, as Giancarlo described,
but not as loud as they used to be...thank God! 8-)
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: Loud beep at 0 db?

Postby sfunk » Tue Mar 22, 2011 7:09 pm

Yep its working good here. Tried really pushing the levels and it breaks up and distorts as opposed to the shrill beep. As mentioned above its still loud but nothing like the old beep-that was LOUD!
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Loud beep at 0 db?

Postby misterambient » Sat Mar 26, 2011 7:23 pm

I still have spikes of 85 db with the new version (luckily I had a limiter inserted lol), when levels are (probably) a bit too hot (strange, I am working around -30 db in my sequencer) with

AlexB mic input
R2R
AlexB line input

... where is the xml file with the

<PROTECTIONDB> 24 </PROTECTIONDB>

located? Not in the one in the vst - acustica folder?
User avatar
misterambient
User Level V
User Level V
 
Posts: 55
Joined: Sat Mar 05, 2011 3:11 am
Location: The Netherlandz

Re: Loud beep at 0 db?

Postby giancarlo » Sat Mar 26, 2011 7:26 pm

on mac osx? it's not nebula then. We uploaded only mac osx
User avatar
giancarlo
Founder
Founder
 
Posts: 9186
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Loud beep at 0 db?

Postby misterambient » Sat Mar 26, 2011 7:54 pm

thanks for the reply - no I am on PC... it's definitely Nebula, or rather 3 instances...

it sounds like complete destruction and devastation of the sound with extreme red numbers...
User avatar
misterambient
User Level V
User Level V
 
Posts: 55
Joined: Sat Mar 05, 2011 3:11 am
Location: The Netherlandz

Re: Loud beep at 0 db?

Postby giancarlo » Sat Mar 26, 2011 11:14 pm

pc version was not released, no?!
User avatar
giancarlo
Founder
Founder
 
Posts: 9186
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Previous

Return to Working with Nebula

Who is online

Users browsing this forum: daniddd and 4 guests