Login

Loud beep at 0 db?

Tips & tricks, working results, technical support

Loud beep at 0 db?

Postby woeischris » Wed Dec 22, 2010 8:45 pm

Is it normal for Nebula to hit me with a very loud, digital beep whenever a signal reaches 0db? I always assumed it was but wanted to be sure.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: Loud beep at 0 db?

Postby enriquesilveti » Thu Dec 23, 2010 11:21 am

What? Which EP? Which sequencer? Are you talking about 0 dBFS?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Loud beep at 0 db?

Postby sfunk » Mon Dec 27, 2010 7:20 pm

i have found this as well. I am using the Au in Logic. If the signal gets too loud i get an incredibly loud beeping sound.
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Loud beep at 0 db?

Postby enriquesilveti » Mon Dec 27, 2010 9:46 pm

Make an simple example in logic. Upload it to https://www.wetransfer.com/ and send the download URL to Giancarlo.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Loud beep at 0 db?

Postby prosodio » Mon Dec 27, 2010 10:14 pm

Enrique, I sent you a PM, did you get it???
prosodio
User Level X
User Level X
 
Posts: 104
Joined: Sun Mar 28, 2010 8:55 pm

Re: Loud beep at 0 db?

Postby enriquesilveti » Mon Dec 27, 2010 10:21 pm

prosodio wrote:Enrique, I sent you a PM, did you get it???


Yes, trying to manage a big amount of emails and PM. I'll try to replay today.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Loud beep at 0 db?

Postby woeischris » Mon Dec 27, 2010 11:34 pm

I'm using Cubase 5. Don't know the official term... When the Db going into Nebula hits 0 (I try to keep it around -18, as instructed) it makes this horrible beep. Nebula Reverb 32. It also happens when using Nebula 64 through jBridge.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: Loud beep at 0 db?

Postby dpclarkson » Wed Dec 29, 2010 10:24 am

Same here, but not always.
Nebula Pro 3 AU, with Logic Pro 9.1.3,
OSX 10.6.2.
It's a short but loud beep.
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: Loud beep at 0 db?

Postby enriquesilveti » Mon Jan 03, 2011 2:30 pm

dpclarkson wrote:Same here, but not always.
Nebula Pro 3 AU, with Logic Pro 9.1.3,
OSX 10.6.2.
It's a short but loud beep.


As I said...

Make an simple example in logic. Upload it to https://www.wetransfer.com/ and send the download URL to Giancarlo.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Loud beep at 0 db?

Postby sfunk » Wed Jan 05, 2011 4:40 pm

just tested this. Its seems to happen with Alex B consoles. Is that the same for you guys?
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests