Nebula free doesn´t work

Tips & tricks, working results, technical support

Nebula free doesn´t work

Postby schelotto » Wed Dec 22, 2010 4:45 am


I have nebula free in a mac with protools (vst to rtas adapter) and it seems to work but just a part of it. I can heard effects like chorus, phaser, etc. but with preamps, mics and reverbs (and something more) I don´t hear the effect, I hear it the same as bypass.

Can anybody help me please?

User Level 0
User Level 0
Posts: 1
Joined: Fri Nov 26, 2010 4:01 am

Re: Nebula free doesn´t work

Postby enriquesilveti » Wed Dec 22, 2010 1:16 pm

Hello schelotto. Nebula all version is working here with WXP SP2 and PT LE 8.04...

PT LE? PT MP? PT HD? PT version 5? PT version 7? PT version 8? PT version 9? Did you adapt Nebula and Nebula Reverb .DLL? Did you change the Nebula DSP buffer?

There some information about Nebula and Avid sequencers into our forum based F.A.Q. here: http://www.acustica-audio.com/forum/ind ... =viewtopic

We do magic with sound not with customer support, please read this > Help us help you (read this before posting): Help us help you (read this before posting)
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SD USBPre2 | RME UFX | PS Lyra2
SPX2 | R5 | PT12 | T7 | RX5 | CE8 | Smaart8 | VEP5 | WLE9 | LN2C | NM2 | NS2
User avatar
Global Moderator
Global Moderator
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Madrid | Lodi | Buenos Aires

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests