Login

HELP! Need auth. no .ser file after install

Tips & tricks, working results, technical support

HELP! Need auth. no .ser file after install

Postby Ringo » Mon Dec 20, 2010 12:21 am

I have owned Nebula 3 Pro for several years now. I recently had to do a clean install with the latest version and now I need authorization but there is no .ser file in my install directory. I sent the number from the disk page of Nebula 3 Pro to Acustica last night but I have not heard anything back and meanwhile I cannot use the program. Can someone clear this up for me please?

Thank you.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: HELP! Need auth. no .ser file after install

Postby giancarlo » Mon Dec 20, 2010 11:41 am

just install latest setup version.
It will generate a ser file!
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: HELP! Need auth. no .ser file after install

Postby Partyfoul » Mon Dec 20, 2010 10:00 pm

I think im having the same problem. Ive just done a fresh install of Windows 7 64bit over XP SP3. I have installed the latest version and the update but the ser has not appeared. I made a copy of my previous ser file before I wiped it. Do i need to send that to you guys or do I need a fresh one that relates to my new os?
Partyfoul
User Level 0
User Level 0
 
Posts: 6
Joined: Mon Dec 20, 2010 9:59 pm

Re: HELP! Need auth. no .ser file after install

Postby giancarlo » Mon Dec 20, 2010 10:02 pm

are you using a 32 bits sequencer? And are you using nebula 32 bits?
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: HELP! Need auth. no .ser file after install

Postby Partyfoul » Mon Dec 20, 2010 10:09 pm

That's what i call service.

Yeah 32bit Cubase 5 and 32bit Nebula.
Partyfoul
User Level 0
User Level 0
 
Posts: 6
Joined: Mon Dec 20, 2010 9:59 pm

Re: HELP! Need auth. no .ser file after install

Postby Ringo » Mon Dec 20, 2010 11:39 pm

I used the very latest 32 bit installer downloaded from this site. My sequencer is 32 bit. I did clean install. Believe me there is no .ser file in the folders. Actually I have never gotten the .ser file in the several years that I have owned Nebula and had to install the software. I have always had to write in with the number on the disk page of Nebula, which I did this time too and nobody has replied to me. It's going on three days that I have been patiently waiting for my authorization, so would somebody please take care of this?

Thank you.
Last edited by Ringo on Tue Dec 21, 2010 3:19 am, edited 2 times in total.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: HELP! Need auth. no .ser file after install

Postby Partyfoul » Mon Dec 20, 2010 11:51 pm

Giancarlo was pretty quick getting back to me so i assume he's on it. We'll just have to sit tight for the time being i guess
Partyfoul
User Level 0
User Level 0
 
Posts: 6
Joined: Mon Dec 20, 2010 9:59 pm

Re: HELP! Need auth. no .ser file after install

Postby Partyfoul » Tue Dec 21, 2010 2:32 am

Seem to have got it sorted.

Firstly I uninstalled and then manually removed anything left relating to nebula from my computer (I keep back ups of my libraries on an external hd)

Downloaded the newest version on the installer off the site.


First prompt is to install into vst plugin folder

I chose.

C:\Program Files (x86)\Steinberg\Cubase 5\VSTPlugins
(I'm using 32bit C5 in Windows 7 64bit)


The second prompt installed the nebulatemprepository folder into my c drive.

I opened cubase and can now load the red skin, although im getting memory spikes but I imagine that is due to nebula running in demo mode.

I then closed cubase and went to the nebulatemprepository file on my c drive and that folder now contains a new ser file, which i've sent over.

Hopefully that should be it.
Partyfoul
User Level 0
User Level 0
 
Posts: 6
Joined: Mon Dec 20, 2010 9:59 pm

Re: HELP! Need auth. no .ser file after install

Postby Ringo » Tue Dec 21, 2010 2:41 am

I did a clean install of Nebula3 Pro after having uninstalled and removed everything including the libraries. So I started from scratch, first installing the latest version (SetupNebula3 Pro 1.3.451) that I downloaded here and then installing all of the libraries. I can load Nebula3 Pro but it is in demo mode and there is still no .ser file.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: HELP! Need auth. no .ser file after install

Postby Ringo » Wed Dec 22, 2010 12:29 am

giancarlo took care of this and sent me an auth based on the disk page number. Not sure why I never get a ser but it's working now and that's what counts!

Thank you.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest