Login

Logic 9.1.7 and Nebula 3 pro Not Working

Tips & tricks, working results, technical support

Logic 9.1.7 and Nebula 3 pro Not Working

Postby Linus » Mon Apr 23, 2012 6:18 pm

Hello

I am using Nebula 3 pro with Logic Pro 9.1.6 Snow Leopard 10.6.8
It worked Great

I just upgraded to Logic 9.1.7 and when I load in Nebula it reads
Ok with all 7 but 8 reads Program #0 not valid

I tried 1.3.502 and it reads Authorization missing
I am not familiar with this upgrade for Mac0sx 10.6.8 and Logic pro 9

I emailed Giancarlo and he suggested I post it in the forum

Experienced Help would be appreciated

Thanks

Linus

Nebula for Life! :)
Linus
User Level I
User Level I
 
Posts: 17
Joined: Sat Apr 03, 2010 5:48 pm

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby dream » Mon Apr 23, 2012 6:37 pm

Here 9.1.7 on 10.7.3, it works with no problem.
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby enriquesilveti » Mon Apr 23, 2012 7:11 pm

1. Wrong path, strange for a OSX...
2. Wrong or obsolete INIT files, try to re install your customer key.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby cpwade » Tue Apr 24, 2012 2:25 am

Works here on 9.1.7 on 10.6.8 & 10.7.3, no problem.

Sounds like a neb reinstall/reauth so the app can rediscover the .ser... first thing I'd try anyway...

If you keep your libs on a separate drive, you may have broken the link.

Best wishes and keep us posted.

pw
User avatar
cpwade
Member
Member
 
Posts: 328
Joined: Thu Dec 30, 2010 5:42 pm
Location: Colorado

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby Linus » Tue Apr 24, 2012 2:54 am

Re: Logic 9.1.7 and Nebula 3 pro Not Working
by cpwade » Tue Apr 24, 2012 12:25 am

Works here on 9.1.7 on 10.6.8 & 10.7.3, no problem.

Sounds like a neb reinstall/reauth so the app can rediscover the .ser... first thing I'd try anyway...

If you keep your libs on a separate drive, you may have broken the link.

Best wishes and keep us posted.

pw

Thank you to all who replied

It looks like CPwade Hit the Nail on the Head!

Somehow during the upgrade to 9.1.7 the
Init.n2v & Init.n2p were damaged

So I just went to my back up drive and
replaced them

Restarted Logic Pro and Bingo!

I am now back on line :D

Thank You Again!

I am happy to be a Participant of this
Audio Pioneering Community

Many Mix Blessings to You and
Sonic Prosperity
Linus
User Level I
User Level I
 
Posts: 17
Joined: Sat Apr 03, 2010 5:48 pm

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby enriquesilveti » Tue Apr 24, 2012 1:15 pm

Sonic Prosperity


Remember, we LUFS us!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Logic 9.1.7 and Nebula 3 pro Not Working

Postby cpwade » Tue Apr 24, 2012 3:27 pm

enriquesilveti wrote:
Sonic Prosperity


Remember, we LUFS us!


:)
User avatar
cpwade
Member
Member
 
Posts: 328
Joined: Thu Dec 30, 2010 5:42 pm
Location: Colorado


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 4 guests