Login

Using 44.1 programs in 96k session

Tips & tricks, working results, technical support

Using 44.1 programs in 96k session

Postby edbilleaud » Tue Nov 30, 2010 6:20 am

From the Nebula 3 Manual:
Freq
rate


5 – Frequency rate
Nebula displays a couple of values here.
The first value is the original frequency rate. When a program is loaded, all the waveforms are
converted to the host rate: this is the second value.
The host rate could change again (the result of which will be that rates will not match any more): in
this case a little arrow will blink.

So, if working at 96k, and the arrow keeps blinking, what should I do?
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Using 44.1 programs in 96k session

Postby Mercado_Negro » Tue Nov 30, 2010 6:55 am

edbilleaud wrote:So, if working at 96k, and the arrow keeps blinking, what should I do?


Go to the MAST page in Nebula and increase the RATE CNV parameter (4000ms is a good value for most EQs, preamps, compressors, etc. For reverbs you may need higher values like 9000ms or more). You can also try to increase your L FREQD up to 7 seconds or more (this is good for reverb tails).

NOTE: Don't forget to click on "Save" after you change this parameters.
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: Using 44.1 programs in 96k session

Postby edbilleaud » Tue Nov 30, 2010 7:00 am

Mercado_Negro wrote:
edbilleaud wrote:So, if working at 96k, and the arrow keeps blinking, what should I do?


Go to the MAST page in Nebula and increase the RATE CNV parameter (4000ms is a good value for most EQs, preamps, compressors, etc. For reverbs you may need higher values like 9000ms or more). You can also try to increase your L FREQD up to 7 seconds or more (this is good for reverb tails).

NOTE: Don't forget to click on "Save" after you change this parameters.


Thank you so much!!
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Using 44.1 programs in 96k session

Postby edbilleaud » Tue Nov 30, 2010 9:53 pm

Mercado_Negro wrote:
edbilleaud wrote:So, if working at 96k, and the arrow keeps blinking, what should I do?


Go to the MAST page in Nebula and increase the RATE CNV parameter (4000ms is a good value for most EQs, preamps, compressors, etc. For reverbs you may need higher values like 9000ms or more). You can also try to increase your L FREQD up to 7 seconds or more (this is good for reverb tails).

NOTE: Don't forget to click on "Save" after you change this parameters.


Thanks again, but I did all of this now, and the arrow is still blinking. I saved, I de-instantiated and re-loaded, and still blinking " 44100 -> 44100 <- (blinking), in my 96k session. What now? Thanks.
(BTW it sure would be nice to simply load a plugin with easily understandable controls, that simply worked with no fuss. Nebula is like a really nice automobile, say a red Italian one with a prancing horse, but instead of just turning the key to drive, you have to get out and open the hood and start messing around with the engine and hope that you don't mess anything up. If you are lucky, then you can drive, if not, you spend way too much time messing around with it. Just my 2c.)
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Using 44.1 programs in 96k session

Postby ericus » Wed Dec 01, 2010 12:36 am

For the blinking arrow thing, I found out a work around using Reaper: I make sure my default project settings is at the same sample rate as the one I'll be mixing. So, if the project I'm mixing is at 44.1, I set my default project at that sample rate.

Since I've been doing this, the blinking arrows are gone. I have the impression that Nebula is getting it's sample rate from there but this is just a feeling.

Eric
ericus
Member
Member
 
Posts: 243
Joined: Sun Mar 28, 2010 9:37 pm

Re: Using 44.1 programs in 96k session

Postby edbilleaud » Wed Dec 01, 2010 1:14 am

ericus wrote:For the blinking arrow thing, I found out a work around using Reaper: I make sure my default project settings is at the same sample rate as the one I'll be mixing. So, if the project I'm mixing is at 44.1, I set my default project at that sample rate.

Since I've been doing this, the blinking arrows are gone. I have the impression that Nebula is getting it's sample rate from there but this is just a feeling.

Eric


Thank you Eric. I am using Logic pro 9.1.3, and my default project is at 24/96, but when I load an instance from the Nebula library, I get the blinking 44.1 behaviour. But maybe I will try one more time. FWIW, so far I have not had any problems with 3rd party libraries supplied at 96k.
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Using 44.1 programs in 96k session

Postby enriquesilveti » Wed Dec 01, 2010 10:48 am

I am using Logic pro 9.1.3, and my default project is at 24/96, but when I load an instance from the Nebula library, I get the blinking 44.1 behaviour. But maybe I will try one more time. FWIW, so far I have not had any problems with 3rd party libraries supplied at 96k.


Can you upload a simple project example and send us the link for download to giancarlo@acusticaudio.com, we will study.

Help us help you (read this before posting): http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Using 44.1 programs in 96k session

Postby edbilleaud » Wed Dec 01, 2010 6:39 pm

enriquesilveti wrote:
I am using Logic pro 9.1.3, and my default project is at 24/96, but when I load an instance from the Nebula library, I get the blinking 44.1 behaviour. But maybe I will try one more time. FWIW, so far I have not had any problems with 3rd party libraries supplied at 96k.


Can you upload a simple project example and send us the link for download to giancarlo@acusticaudio.com, we will study.

Help us help you (read this before posting): http://www.acustica-audio.com/forum/ind ... =viewtopic


Thanks Enrique, I will try, but I'm not sure how to do what you suggest. If I can figure out what to upload, and to where, then I will.
Thank you for the link to the FAQ's, I have tried to read through them, but have not been able to solve this issue.
Luckily for me, I did purchase some 3rd party libraries at 96k, and those are working fine for me.
Thanks again for your reply, I do appreciate it.
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Using 44.1 programs in 96k session

Postby woeischris » Wed Dec 01, 2010 9:03 pm

What reason is there to NOT jack the RATE CNV way up to 9000 right away? Does it put more of a strain on the CPU or something? What exactly does RATE CNV do, anyway?
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: Using 44.1 programs in 96k session

Postby lschefman » Thu Dec 02, 2010 6:19 am

Also using Logic Pro here.

Nebula's status bar in Prog Page List mode shows it recognizes my 48K sample rate, but also blinks with a 44.1K program on the Prog Page View mode, i.e., it shows:

FRT: 44100 Hz --> 44100Hz (blinking)

48K is my default sample rate. I work at this rate because it's standard in my area for TV soundtrack work.

Despite the blinking FRT, the audio seems to sound fine with the plugin.

I'm a bit worried about saving any changes in the Mast Page if I mess with the Rate CNV parameter as one post suggested.

Is it important to have it display FRT: 44100 Hz --> 48000 Hz in the Prog View Page in order for the plugin to work at its best?
lschefman
User Level 0
User Level 0
 
Posts: 8
Joined: Mon Nov 22, 2010 5:23 am

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests