Login

jBridge crashing with Nebula. Any suggestions?

Tips & tricks, working results, technical support

jBridge crashing with Nebula. Any suggestions?

Postby woeischris » Mon Oct 11, 2010 1:06 am

Windows 7 Ultimate 64, Cubase 5, Nebula 3 Pro, newest version of jBridge. As soon as Nebula loads, it crashes. I have the jbridge executables set to run as administrator, turned off UAC. Anyone else have a similar experience and able to provide troubleshooting tips? I already emailed João about it.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: jBridge crashing with Nebula. Any suggestions?

Postby giancarlo » Mon Oct 11, 2010 6:00 am

wait for nebula local server, maybe it solves your issues.
User avatar
giancarlo
Founder
Founder
 
Posts: 9195
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: jBridge crashing with Nebula. Any suggestions?

Postby enriquesilveti » Mon Oct 11, 2010 1:10 pm

Hello JBride works here in a XP x86 + Samplitude 11 x86 + Nebula3 PRO x86 setup. We have W7 home premium x64 under test but we don't have Cubase 5. PM me ASAP when Joao replays you, I'll try to help you.

As Giancarlo says, official support for bridges will by only for NebulaServer, any way we try to find a solution.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: jBridge crashing with Nebula. Any suggestions?

Postby woeischris » Mon Oct 11, 2010 5:13 pm

Enrique, I just PMed you.

Gian, need any more testers for local server? I'm very interested!
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: jBridge crashing with Nebula. Any suggestions?

Postby giancarlo » Mon Oct 11, 2010 5:25 pm

:D
User avatar
giancarlo
Founder
Founder
 
Posts: 9195
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: jBridge crashing with Nebula. Any suggestions?

Postby woeischris » Wed Oct 13, 2010 11:03 pm

Interestingly enough, I got it working by disabling the scan boot option directly in the INI, starting Nebula, then closing, reenabling scan boot, and starting it again. Works fine. It drives my ASIO meter crazy, though. Even though my proc is running at 70% with my test project last night, the ASIO meter is spiking and performance isn't bad. I haven't compared performance with this project against the normal Nebula 32 but I will when I can.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: jBridge crashing with Nebula. Any suggestions?

Postby giancarlo » Thu Oct 21, 2010 5:45 am

did you download latest version available?
User avatar
giancarlo
Founder
Founder
 
Posts: 9195
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests