Login

Which cudabridge version?

Tips & tricks, working results, technical support

Which cudabridge version?

Postby ParadigmX » Fri Sep 17, 2010 5:06 pm

I have Windows 7 64bit and CUDA 64bit... but running Cubase 32bit and nebula dlls as 32 bit.

Which version of cudabridge do i need to install? Or am i doing it wrong already :D

Many thanks

Ben
ParadigmX
User Level IV
User Level IV
 
Posts: 44
Joined: Sat Apr 03, 2010 7:46 pm

Re: Which cudabridge version?

Postby enriquesilveti » Fri Sep 17, 2010 5:48 pm

W7 x64 > CUDA toolkit x64 > AA CUDA Bridge x64 > Nebula x64.

Use a x64 to x86 bridge (like Jbridge) in order to Cubase x86 can see Nebula x64.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2823
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Which cudabridge version?

Postby ParadigmX » Sat Sep 18, 2010 2:10 pm

hmm... not ideal - thats a shame.

can you do

w764 >CUDA toolkit x86 > AA CUDA Bridge x86 > Nebula x86?

if not i guess i could get fbridge bit wary of bridges personally.

cheers!

ben
ParadigmX
User Level IV
User Level IV
 
Posts: 44
Joined: Sat Apr 03, 2010 7:46 pm

Re: Which cudabridge version?

Postby giancarlo » Sun Sep 19, 2010 2:30 am

we'll support that configuration in nebula server and localserver version, we'll release them soon!
User avatar
giancarlo
Founder
Founder
 
Posts: 9908
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests