Login

Post reports about AU Public Beta here

Tips & tricks, working results, technical support

Re: Post reports about AU Public Beta here

Postby giancarlo » Sun Oct 10, 2010 2:42 pm

it seems rock solid. I wait a bit and we'll release it!
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Post reports about AU Public Beta here

Postby lordnielson » Sun Oct 10, 2010 2:51 pm

There's latency with the interface compared with the wrapped version. It takes a while for the gui to appear after you've clicked it.
It also responds a bit slow/erratic when you hit bypass.

Other than that it's all smooth sailing.
lordnielson
Member
Member
 
Posts: 253
Joined: Sun Mar 28, 2010 6:29 pm
Location: Copenhagen

Re: Post reports about AU Public Beta here

Postby Nooorway » Sun Oct 10, 2010 4:18 pm

Yes of course we need mono to mono instances of the plugin. Otherwise Logic will generate a stereo file of a mono when bouncing. That is waste of a lot space and some other pan problems will occure. This is meaningless unless it is a kind of stereo effect like in a reverb you want ...
Nooorway
User Level II
User Level II
 
Posts: 29
Joined: Wed Mar 31, 2010 12:20 am

Re: Post reports about AU Public Beta here

Postby dpclarkson » Mon Oct 11, 2010 11:07 am

Another BIG vote for mono instances!
I don't see any point in processing mono sources
with stereo instances. Especially with acoustic
instruments. So yes, mono also please!
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: Post reports about AU Public Beta here

Postby Garlu » Mon Oct 11, 2010 11:55 am

I just wanna have my thumbs UP for giancarlo. He helped me making the AU plugin work, dedicating his time and patience!. I really appreciate that and that´s what makes the difference!

Congrats again for the mac osx development and keep on the good work!

Best,

Garlu.
Garlu
User Level I
User Level I
 
Posts: 11
Joined: Tue Jul 06, 2010 5:56 am

Re: Post reports about AU Public Beta here

Postby edbilleaud » Wed Oct 13, 2010 8:28 pm

The bypass function does hang a bit here (AU version, Logic 9.1.1, Mac OSX.5.8).
Otherwise, very stable. Let me say that I am blown away by the texture and depth that this plug in brings to the digital tableau. Wow, I haven't heard sound like this since I threaded my last roll of analogue tape over ten years ago. It's a whole new digital world now! Thanks Nebula!
edbilleaud
User Level VIII
User Level VIII
 
Posts: 89
Joined: Fri Sep 03, 2010 8:38 pm

Re: Post reports about AU Public Beta here

Postby lordnielson » Thu Oct 28, 2010 8:15 pm

So there is now an AU reverb + non-reverb.

The annoying thing about that is that all projects I've worked on this past month is now loading the regular Neb version instead of the reverb one which completely kills the mix.

I can't remove it coz Logic won't load the reverb version instead. Damnit!

Edit: But it may be possible to configure the both versions like the reverb one. Chilling out.. :ugeek:
lordnielson
Member
Member
 
Posts: 253
Joined: Sun Mar 28, 2010 6:29 pm
Location: Copenhagen

Re: Post reports about AU Public Beta here

Postby sfunk » Thu Oct 28, 2010 9:34 pm

Seems much more stable for me. I have had no beachballs yet. Should ghost still be set to 0?
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Post reports about AU Public Beta here

Postby giancarlo » Thu Oct 28, 2010 10:51 pm

it should be 1 for reverb, otherwise 0
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Post reports about AU Public Beta here

Postby tumburu » Fri Oct 29, 2010 8:54 am

So I understand that the ghost parameter should be on for the reverb version and off for the low latency version. Correct?
User avatar
tumburu
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 11:00 pm

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests