Login

nebula reverb dll bridge question

Tips & tricks, working results, technical support

nebula reverb dll bridge question

Postby ce1909 » Sat Feb 04, 2012 11:23 pm

In Sonar X1 using Windows 7 64, the x86 reverb dll doesn't bridge in Sonar x64 projects.
The regular dll does so I'm wondering if this a normal occurrence due to the reverb dlls themselves?

thanks
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: nebula reverb dll bridge question

Postby enriquesilveti » Sun Feb 05, 2012 1:35 pm

Thank you for report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: nebula reverb dll bridge question

Postby ce1909 » Sun Feb 05, 2012 8:52 pm

A few questions. I deleted the regular Nebula dll from both my x86 & x64 vst folders. I can now load the x86 reverb dll in X1 64.

Is it alright to delete these since I started this week using Neb3 bundle, not the older versions & since I should be using the Reverb dlls?

Also I'm confused about this. In my programs(x64)vst Acustica folder I have 2 sub folders. One labeled 'acoustica' with AcquaVox.dll, N2s, XML & Nebula3CoreII64Reverb.xml & dll

The other sub folder is labeled 'vstplugins' which has yet another subfolder labled 'acustica' without AcquaVox but has the NebcoreII64Reverb.dll, xml. It also has Nebula3CoreII64Reverb_installer.xml not contained in the other 'acustica' folder.

Are all these needed or do I have dupes? Everything seems to work & load properly.

thanks
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: nebula reverb dll bridge question

Postby enriquesilveti » Sun Feb 05, 2012 11:02 pm

The other sub folder is labeled 'vstplugins' which has yet another subfolder labled 'acustica' without AcquaVox but has the NebcoreII64Reverb.dll, xml. It also has Nebula3CoreII64Reverb_installer.xml not contained in the other 'acustica' folder.


Wrong path during version upgrade. There is a post about that here: http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: nebula reverb dll bridge question

Postby ce1909 » Mon Feb 06, 2012 5:23 pm

Sorry, I'm not understanding. I didn't upgrade, this is my first time purchase.
Did I install it incorrectly?
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: nebula reverb dll bridge question

Postby enriquesilveti » Mon Feb 06, 2012 7:23 pm

Are you Nebula3 PRO or Nebula3 Server? Yes you should uninstall everything and make a clean install. Did you install Nebula3 FREE before? You should uninstall too.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: nebula reverb dll bridge question

Postby ce1909 » Mon Feb 06, 2012 8:27 pm

enriquesilveti wrote:Are you Nebula3 PRO or Nebula3 Server? Yes you should uninstall everything and make a clean install. Did you install Nebula3 FREE before? You should uninstall too.

Yes, installed Nebula3 PRO & uninstalled Neb3 free prior.
What should my folders look like then or what do I have installed wrong?
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: nebula reverb dll bridge question

Postby richie43 » Mon Feb 06, 2012 11:12 pm

Somehow you have 2 installations. If it were me, I would completely uninstall your Nebula. Don't uninstall or remove the libraries, just the program. If you still have that other folder with some dll's in it, delete them. Reboot, and reinstall. Pay attention to where it is being installed to, or if you want and know how, change the install location to a custom one that you choose. That way you can make sure that upgrades go properly.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4857
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: nebula reverb dll bridge question

Postby ce1909 » Tue Feb 07, 2012 3:54 am

Thanks,
I reinstalled this time the x64 version first. The main (Setup_Nebula3_Pro_x64_1.3.492)then the upgrade (Setup_Nebula3_Pro_x64_1.3.492). That seems fine but when I installed the x86 version the same way but it put the 'nebulatemprepository' subfolder in the vst folder too. It was automatically found by the installer & set to go to the same as the x64 ( C:)

Not sure what to do, should the x86 version be installed first?
Are there issues with trying to install both x64 & 86 versions together?


thanks
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: nebula reverb dll bridge question

Postby enriquesilveti » Tue Feb 07, 2012 6:27 pm

Installer always show the last path so if your are installing x86 and x64 you should copy/paste or write the correct path! :shock:
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests