Login

Updated version of Nebula slower to load than setup version

Tips & tricks, working results, technical support

Updated version of Nebula slower to load than setup version

Postby akb44 » Mon Aug 16, 2010 11:00 pm

After updating Nebula 3 to version 1.3.413, I noticed that the updated version is slower to load. When initializing Nebula, a sequence of steps appears one by one in a loading screen before Nebula full loads. However, in the old version, these steps would appear all at once before jumping to the main Nebula screen. How can I fix this?
akb44
User Level II
User Level II
 
Posts: 21
Joined: Wed Jul 28, 2010 6:34 pm

Re: Updated version of Nebula slower to load than setup version

Postby giancarlo » Tue Aug 17, 2010 7:41 am

check if FASTBOOT is active
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Updated version of Nebula slower to load than setup version

Postby akb44 » Tue Aug 17, 2010 5:08 pm

It is. It's like FASTBOOT isn't working.
akb44
User Level II
User Level II
 
Posts: 21
Joined: Wed Jul 28, 2010 6:34 pm

Re: Updated version of Nebula slower to load than setup version

Postby giancarlo » Tue Aug 17, 2010 10:40 pm

check if you have xml files with the _installer.xml suffix in your acustica folder
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Updated version of Nebula slower to load than setup version

Postby akb44 » Tue Aug 17, 2010 10:44 pm

I do.
akb44
User Level II
User Level II
 
Posts: 21
Joined: Wed Jul 28, 2010 6:34 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest