Login

Sonalksis FreeG Meter Issue

Tips & tricks, working results, technical support

Sonalksis FreeG Meter Issue

Postby akb44 » Wed Aug 11, 2010 3:41 am

I'm currently testing out FreeG. I'm noticing that the readings on the visual meter (as opposed to the numerical display of the peak value) seem to be a bit off. For example, when using FreeG in digital PPM mode and playing a sine wave, the bar graph of the volume will show the peak level recorded slightly below -17dB, while the numerical display will show the peak level recorded between -16 and -17. The numerical display matches up with my Ableton Live meters. Has anyone else encountered this issue, or am I perhaps reading something wrong?
akb44
User Level II
User Level II
 
Posts: 21
Joined: Wed Jul 28, 2010 6:34 pm

Re: Sonalksis FreeG Meter Issue

Postby himhui » Thu Aug 12, 2010 11:23 am

It is because the latency of nebula which makes it not sync..... You can lower the latency of your soundcard and nebula as much as possible but it'll eat up more power of your pc as well.
97v4 /Win7 x64 /64G ram /Nvidia Quadro K620
Reaper 5.28 /X-Touch
Prism Orpheus /RME Babyface Pro
User avatar
himhui
Expert
Expert
 
Posts: 1071
Joined: Sun Mar 28, 2010 6:04 pm

Re: Sonalksis FreeG Meter Issue

Postby akb44 » Thu Aug 12, 2010 7:19 pm

This occurs even without Nebula, just using the -18dbFS test tone.
akb44
User Level II
User Level II
 
Posts: 21
Joined: Wed Jul 28, 2010 6:34 pm


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 3 guests