Login

Do not panic / The quick HELP thread

Tips & tricks, working results, technical support

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Mon Sep 23, 2013 6:26 pm

tyrrell wrote:i am having the same problem as idrummer.I upgraded and almost all of the stock libraries are gone.
Any ideas for a fix?


Re install your personal custom key.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby tyrrell » Mon Sep 23, 2013 11:08 pm

That did the trick thanks for the info!
tyrrell
User Level V
User Level V
 
Posts: 55
Joined: Wed Sep 12, 2012 1:26 am

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Tue Sep 24, 2013 11:00 am

tyrrell wrote:That did the trick thanks for the info!


:D
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby Francis1988 » Thu Sep 26, 2013 1:40 pm

Hi, I updated to the latest version of Nebula 3 pro. But now Nebula doesn't show some of my libraries. I've some of Henry Olonga's. Massive Passive and my Germanos EQs are gone. Can I quickly and easily fix this? Thanks.
Francis1988
User Level I
User Level I
 
Posts: 10
Joined: Tue Jan 15, 2013 7:27 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Thu Sep 26, 2013 4:18 pm

Francis1988 wrote:Hi, I updated to the latest version of Nebula 3 pro. But now Nebula doesn't show some of my libraries. I've some of Henry Olonga's. Massive Passive and my Germanos EQs are gone. Can I quickly and easily fix this? Thanks.


Re install your personal custom key.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby Francis1988 » Thu Sep 26, 2013 4:57 pm

Yes I did that, now I see even less libraries.
Francis1988
User Level I
User Level I
 
Posts: 10
Joined: Tue Jan 15, 2013 7:27 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Thu Sep 26, 2013 5:22 pm

1. Check that you don't have two nebulatemprepository folders
2. Go NebulaTempRepository\Temp folder and delete all .XML files that are inside
3. Go NebulaTempRepository\Setups and delete ~scanboot.xml file
4. Run again Nebula. Nebula browser will rebuild temp and scanboot files. You MUST have setting Nebula > MAST > SCAN BOOT in 1, that means YES.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby Francis1988 » Fri Sep 27, 2013 11:09 am

Sadly that also did not work. :cry:
Francis1988
User Level I
User Level I
 
Posts: 10
Joined: Tue Jan 15, 2013 7:27 pm

Re: Do not panic / The quick HELP thread

Postby Francis1988 » Tue Oct 01, 2013 3:25 pm

Anyone? Should I just reinstall the libraries that are not working properly?
Francis1988
User Level I
User Level I
 
Posts: 10
Joined: Tue Jan 15, 2013 7:27 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Tue Oct 01, 2013 5:26 pm

Francis1988 wrote:Anyone? Should I just reinstall the libraries that are not working properly?


Francis1988 send me an email to enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests