Login

Do not panic / The quick HELP thread

Tips & tricks, working results, technical support

Re: Do not panic / The quick HELP thread

Postby idrummer » Wed Sep 11, 2013 7:21 pm

Hi everybody!
I just installed the Setup Upgrade Nebula3 Pro x86 1.3.600 VST/AU on my Mac (OS X.6.8) The installer worked fine and the Plugin validates DP7.24 just fine too. My problem is that it doesn't recognize any of the Nebula's own library. It does recognize my AlexB stuff and my AITB stuff as well but can't get it to work with any of the Nebula's library.
Any kind of help will be really appreciated it.
Thanks in advance.
idrummer
User Level IV
User Level IV
 
Posts: 42
Joined: Thu Apr 08, 2010 2:30 pm

Re: Do not panic / The quick HELP thread

Postby Antonello » Wed Sep 11, 2013 9:26 pm

We updated the 1.3.600 yesterday.
Have you tried it?
User avatar
Antonello
God Administrator
God Administrator
 
Posts: 345
Joined: Sun Sep 16, 2012 10:05 pm
Location: Italy

Re: Do not panic / The quick HELP thread

Postby idrummer » Thu Sep 12, 2013 12:23 am

Antonello wrote:We updated the 1.3.600 yesterday.
Have you tried it?


Yes. that's the one I installed. Although I'll download it again and try to install one more time.
Thanks
idrummer
User Level IV
User Level IV
 
Posts: 42
Joined: Thu Apr 08, 2010 2:30 pm

Re: Do not panic / The quick HELP thread

Postby Frankenzilla » Fri Sep 20, 2013 12:57 pm

hi, need nebula 2 authorization, please. Sent email, no reply yet. Thanks
Last edited by Frankenzilla on Fri Sep 20, 2013 7:40 pm, edited 1 time in total.
Frankenzilla
User Level 0
User Level 0
 
Posts: 2
Joined: Tue Sep 17, 2013 10:20 am

Re: Do not panic / The quick HELP thread

Postby maxxxter » Fri Sep 20, 2013 3:01 pm

Hi everyone! I have a major problem with the new update (1.3.600): first of all, my specs:

32 bit DAW
32 bit Nebula 3 (regular, not PRO)
64 bit Win7

Anyway, I had my authorised version .505 installed already, and when I updated it to the new one, it didn't want to load properly anymore (the plugin would load, but freeze during library scan and crash my system).

So, I uninstalled it all, cleaned my system, and installed the full setup (not upgrade this time) of the new update .600 and now that I installed it, it says that it's version 1.3.502 instead of 1.3.600.

Needless to say, I'm very confused.
Is it maybe a wrong .exe uploaded here on the site?
(for Neb3 standard, not pro)

cheers

EDIT: I have managed to sort it out myself; I first removed the authorisation and generally cleaned the nebulatemprepository folder. Then I "upgraded" this strange new .502 install with the .600 upgrade .exe. When I loaded them in my DAW - they worked! For the end, I simply re-authorised them and it all seems to be fine now.
Last edited by maxxxter on Fri Sep 20, 2013 3:29 pm, edited 1 time in total.
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby rods » Fri Sep 20, 2013 3:14 pm

Hi, I don't know if this is related to the update (I don't think so) but I need a little help.

I have lots of libraries in Nebula.
I updated to version .600 and "solved" those little bugs about the x64 xml files. As it took me some time to experiment/find those fixes I tried to clean my Programs and Vectors folder of some demo files and libraries that I might not need anymore.
I bougth the LA2A and G2500 libraries. I installed the LA2A and everything worked fine. When I installed the G2500 (when I started to "clean" the Liraries) I started loosing some programs form TDC and the LA2A completely. I then started adding the libraries one by one and it seems that the G2500 (very very large library) creates this "error".
Is there some kind of limitation in Memory or number of programs in Nebula?
Thanks
Rods
rods
User Level V
User Level V
 
Posts: 50
Joined: Tue Oct 12, 2010 9:32 pm

Re: Do not panic / The quick HELP thread

Postby richie43 » Fri Sep 20, 2013 7:16 pm

You hit the program threshold! I had the same problem recently, and found out that yes indeed Nebula has a limit until you start using an "alternativedatapath" (look that up on this forum). But for now, my suggestion is to remove the G2500 and start adding the combos and line-amps of the different flavors. The sheer magnitude of this new library is immense, and if you install the entire thing, I think that just that full library may be over the Nebula limit (which is something a little under 10,000). I hit the limit a month ago, before I even tried the G2500...(Yes, that is a subtle confession about my Nebula hoarding problems...).
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4857
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Do not panic / The quick HELP thread

Postby rods » Fri Sep 20, 2013 7:36 pm

Thanks!

Rods
rods
User Level V
User Level V
 
Posts: 50
Joined: Tue Oct 12, 2010 9:32 pm

Re: Do not panic / The quick HELP thread

Postby tyrrell » Sat Sep 21, 2013 12:20 am

i am having the same problem as idrummer.I upgraded and almost all of the stock libraries are gone.
Any ideas for a fix?
tyrrell
User Level V
User Level V
 
Posts: 55
Joined: Wed Sep 12, 2012 1:26 am

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Mon Sep 23, 2013 6:21 pm

Replayed thru PM

rods wrote:Hi, I don't know if this is related to the update (I don't think so) but I need a little help.

I have lots of libraries in Nebula.
I updated to version .600 and "solved" those little bugs about the x64 xml files. As it took me some time to experiment/find those fixes I tried to clean my Programs and Vectors folder of some demo files and libraries that I might not need anymore.
I bougth the LA2A and G2500 libraries. I installed the LA2A and everything worked fine. When I installed the G2500 (when I started to "clean" the Liraries) I started loosing some programs form TDC and the LA2A completely. I then started adding the libraries one by one and it seems that the G2500 (very very large library) creates this "error".
Is there some kind of limitation in Memory or number of programs in Nebula?
Thanks
Rods
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 5 guests