Login

Do not panic / The quick HELP thread

Tips & tricks, working results, technical support

Re: Do not panic / The quick HELP thread

Postby jantzen » Tue Jul 30, 2013 10:31 am

i was running cubase 7 in both 32-bit and 64-bit mode and only nebula free shows up.
jantzen
User Level 0
User Level 0
 
Posts: 4
Joined: Tue Jul 30, 2013 5:07 am

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Tue Jul 30, 2013 10:35 am

jantzen wrote:i was running cubase 7 in both 32-bit and 64-bit mode and only nebula free shows up.


Install version 502 or 492, 505 has a VSTGUI issue and will crash on first load, then Cubase add it into black list.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby jantzen » Wed Jul 31, 2013 9:47 am

thanks, got it to show up in cubase also sent in the ser file and hopefully I'll receive the key soon

One question, I don't see where I can download NAT3? I believe it's included in the bundle I bought?

Thanks
jantzen
User Level 0
User Level 0
 
Posts: 4
Joined: Tue Jul 30, 2013 5:07 am

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Wed Jul 31, 2013 10:30 am

jantzen wrote:thanks, got it to show up in cubase also sent in the ser file and hopefully I'll receive the key soon

One question, I don't see where I can download NAT3? I believe it's included in the bundle I bought?

Thanks


NAT is PC x86 only and is included in PC x86 package only.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby KyleBlaque » Wed Sep 04, 2013 12:37 am

Hello,

I purchased Nebula 3 pro last Wednesday and sent in my .ser file last Friday, but I have not received an email about the process or the authorization file. I looked through the forum and the FAQs over the last couple of days since the purchase. From what I understand, if I have not received any information about the authorization, then I should post to this thread. If that is not correct, please direct me to correct follow up procedure. There seemed to be multiple directions for something like this through out the site/forum. The website FAQ states to send an email and the forum FAQ states to post to this thread.

Thank you for your help.
KyleBlaque
User Level 0
User Level 0
 
Posts: 1
Joined: Sat Aug 24, 2013 2:44 am

Re: Do not panic / The quick HELP thread

Postby fitzj » Wed Sep 04, 2013 12:20 pm

Hi Guys.
I upgraded to the latest version and I have uploaded my .ser two days ago but I have not received an updated auth.
Can you look into this for me please.
fitzj
User Level 0
User Level 0
 
Posts: 4
Joined: Fri Jun 04, 2010 2:34 pm

Re: Do not panic / The quick HELP thread

Postby dai » Sun Sep 08, 2013 4:27 am

hi all

bought nebula 3 pro

installed fresh on osx 10.8.4 macbook pro

did the install 1.3.492
did the upgrade 1.3.6 -- that doesn't work
so I reinstalled 1.3.492
when i go to run nebula, I get program #0 not valid

also no ser file is generated--ideas?
dai
User Level I
User Level I
 
Posts: 10
Joined: Sat Sep 07, 2013 9:41 pm

Re: Do not panic / The quick HELP thread

Postby dai » Sun Sep 08, 2013 6:11 am

ok

re-upgraded to 1.3.6 on osx

this is the reaper error:

9/7/13 11:10:29.338 PM reaper_host_i386[27945]: Error loading /Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3: dlopen(/Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3, 262): Library not loaded: /Library/Frameworks/Nebula.framework/Versions/3.0/bin/libippcore-8.0.dylib
Referenced from: /Library/Audio/Plug-Ins/Components/Nebula3.component/Contents/MacOS/Nebula3
Reason: image not found

aha! so copied Version 3 out of installer to frame work path...but still no SER file...any ideas? Now I get "AUTHORIZATION MISSING"
dai
User Level I
User Level I
 
Posts: 10
Joined: Sat Sep 07, 2013 9:41 pm

Re: Do not panic / The quick HELP thread

Postby dai » Sun Sep 08, 2013 2:42 pm

ok i manually copied the init files out of the installer. uploaded ser--got license--I'm in! :) SWEEET...
dai
User Level I
User Level I
 
Posts: 10
Joined: Sat Sep 07, 2013 9:41 pm

Re: Do not panic / The quick HELP thread

Postby giancarlo » Tue Sep 10, 2013 11:00 pm

thank you dai we fixed installers
User avatar
giancarlo
Founder
Founder
 
Posts: 9198
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 2 guests