Login

Do not panic / The quick HELP thread

Tips & tricks, working results, technical support

Re: Do not panic / The quick HELP thread

Postby hderick » Sun Jan 27, 2013 1:58 am

Nebula server ya es compatible de forma oficial con mac 10.8 o todavia esta en beta? y en 64 bits?
hderick
User Level 0
User Level 0
 
Posts: 7
Joined: Sat Oct 09, 2010 8:09 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Sun Jan 27, 2013 1:05 pm

hderick wrote:Nebula server ya es compatible de forma oficial con mac 10.8 o todavia esta en beta? y en 64 bits?


Nebula es compatible con 10.7.x. Hay una versión publica de prueba para Nebula3 PRO Server. Según nuestras investigaciones hay algunos problemas con los instaladores antiguos y los atributos de los archivos y carpetas luego de actualizar desde una versión anterior de OSX a 10.8.x. Pero haciendo una instalación desde 0 y actualizando a la versión de prueba publica, debería funcionar.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Sun Jan 27, 2013 1:09 pm

hderick wrote:Tengo cubase 6.0.7, me carga plugins 2.4 pero nebula no y en reaper tampoco aparece, debe ser problema de nebula...tambien me sigue sin aparecer el archivo .ser en presets, quizas podria a probar una version mas antigua y posteriormente actuallizar... por que ya no se que hacer.


Lee la contestación anterior, prueba y nos informas.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby maxxxter » Wed Feb 06, 2013 10:46 pm

URGENT! HELP NEEDED!

Hi everyone!

I'm experiencing problems with authorising a fresh install of the (standard) Nebula 3; I have just upgraded my main desktop PC to a new motherboard and re-installed the whole system. Obviously, I now need to re-authorise all of my plugins, including Neb3.

Before I start, I just want to point out that I'm quite familliar with the authorisation process. The problem is that, now that I've installed a fresh copy of the latest (505) version and opened it up in my host for the fist time, for some reason IT DOESN'T WANT TO SPIT OUT THE .SER FILE needed for authorisation anymore! Basically, I can't re-authorise it now and I don't know why.

Worth mentioning is that I've installed 64bit Windows 7 this time, but I'm still running a 32bit host and a 32bit version of Nebula 3, that's the only difference.

here's the screenshot:

Image

It just stands there like that and does nothing, same thing with the Reverb dll.
No .ser file created in the nebulatemprepository as it's supposed to.

NOTE: My nebulatemprepository folder is my old one, containing all of my previously purchased libaries (I deleted everything from it except programs and vectors before I re-installed the system).

Any help would be appreciated, cheers :)
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby maxxxter » Thu Feb 07, 2013 11:53 am

bump
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Thu Feb 07, 2013 12:43 pm

maxxxter wrote:URGENT! HELP NEEDED!

Hi everyone!

I'm experiencing problems with authorising a fresh install of the (standard) Nebula 3; I have just upgraded my main desktop PC to a new motherboard and re-installed the whole system. Obviously, I now need to re-authorise all of my plugins, including Neb3.

Before I start, I just want to point out that I'm quite familliar with the authorisation process. The problem is that, now that I've installed a fresh copy of the latest (505) version and opened it up in my host for the fist time, for some reason IT DOESN'T WANT TO SPIT OUT THE .SER FILE needed for authorisation anymore! Basically, I can't re-authorise it now and I don't know why.

Worth mentioning is that I've installed 64bit Windows 7 this time, but I'm still running a 32bit host and a 32bit version of Nebula 3, that's the only difference.

It just stands there like that and does nothing, same thing with the Reverb dll.
No .ser file created in the nebulatemprepository as it's supposed to.

NOTE: My nebulatemprepository folder is my old one, containing all of my previously purchased libaries (I deleted everything from it except programs and vectors before I re-installed the system).

Any help would be appreciated, cheers :)


Welcome maxxxter. Your are running Nebula with a dismatch/wrong key. Run Setup Nebula3 WIN x86 1.3.505 again. Setup will overwrite your INIT files with DEMO key. Run Nebula in a new session and create your .SER file. Send us your .SER file and we will respond you with a new personal custom key for your new computer.

Need more support? http://www.acustica-audio.com/index.php ... &Itemid=95
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Do not panic / The quick HELP thread

Postby maxxxter » Thu Feb 07, 2013 7:37 pm

Hi! Thanks for the response.
I did what you said, re-installed it (actually installed it again on top of the previous installation) and still the same thing, no .ser file.

heres what it looks like now:
Image

there's some kind of number next to it.
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby maxxxter » Thu Feb 07, 2013 11:47 pm

I just want to add that I uninstalled it, and installed afresh and had it make a completely new nebulatemprepository, igonoring my old library.

Same thing happened, it's just stuck and generates no .ser file.

Worth mentioning is that I also have the AITB w735EQ EQ and CDsoundmaster's N-TEN-AT4 acqua plugins and they installed normally, generated their .ser files and I authorised them succesfully, no problem.

Could it be something related to the N3 exe file?
I downloaded the latest (505) one, it's some 15 MB in size, is that right? Could it be corrupt?? I donwloaded it twice, reinstalled - same thing! :(

cheers
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby maxxxter » Fri Feb 08, 2013 1:17 am

bump, please guys check out my last two posts.
cheers
maxxxter
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Mar 31, 2010 7:26 pm

Re: Do not panic / The quick HELP thread

Postby enriquesilveti » Fri Feb 08, 2013 9:40 am

maxxxter wrote:Hi! Thanks for the response.
I did what you said, re-installed it (actually installed it again on top of the previous installation) and still the same thing, no .ser file.

heres what it looks like now:
Image

there's some kind of number next to it.


Send this screen shot to info AT acusticaudio.com with your personal account information.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 8 guests