Login

Master Descriptor Not Found (Nebula3.xml)

Tips & tricks, working results, technical support

Re: Master Descriptor Not Found (Nebula3.xml)

Postby enriquesilveti » Fri Jan 27, 2012 2:47 pm

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Master Descriptor Not Found (Nebula3.xml)

Postby k47_ » Fri Jan 27, 2012 3:09 pm

enriquesilveti wrote:Should be the same. Send us the last one.


Already Sent, it have 13.49PM on 27JAN-12 creation date.

Thanks
k47_
User Level II
User Level II
 
Posts: 24
Joined: Fri Jan 27, 2012 2:33 pm

Re: Master Descriptor Not Found (Nebula3.xml)

Postby k47_ » Fri Jan 27, 2012 5:25 pm

Doesn't work. It crashes the daw all the time locking the audio engine of my dsp. I'm sick of it, and still I didn't get any license. I going to present a demand on paypal. Good Evening!
k47_
User Level II
User Level II
 
Posts: 24
Joined: Fri Jan 27, 2012 2:33 pm

Re: Master Descriptor Not Found (Nebula3.xml)

Postby enriquesilveti » Fri Jan 27, 2012 7:37 pm

Hello k47_. Send me thru a PM your personal email address. I'll support you.

Please, read this before> Help us help you (read this before posting): http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Master Descriptor Not Found (Nebula3.xml)

Postby k47_ » Fri Jan 27, 2012 8:51 pm

Apologies for my last message I got hot brain.

Next to unistall all of acustica-audio, cleaning temp folders, and cleaning everything and the register with Ccleaner, and then opening the register and manually erasing whatever result searched for acustica-audio and nebula, restarting, passing ccleaner again, restarting and the reinstalling nebula from the scratch following the tips from black-market(mercado_negro) I am able to open it now without issues. But there's only 4 presets and INIT. omg, what is going on now? I installed all the libraries, perfectly where those should be. Why I cannot load the stuff?
Last edited by k47_ on Fri Jan 27, 2012 9:09 pm, edited 1 time in total.
k47_
User Level II
User Level II
 
Posts: 24
Joined: Fri Jan 27, 2012 2:33 pm

Re: Master Descriptor Not Found (Nebula3.xml)

Postby enriquesilveti » Fri Jan 27, 2012 8:54 pm

Upload here your master .XML files. There are in the Acustica folder.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Master Descriptor Not Found (Nebula3.xml)

Postby k47_ » Fri Jan 27, 2012 9:02 pm

enriquesilveti wrote:Upload here your master .XML files. There are in the Acustica folder.


Done!
Last edited by k47_ on Fri Jan 27, 2012 10:55 pm, edited 1 time in total.
k47_
User Level II
User Level II
 
Posts: 24
Joined: Fri Jan 27, 2012 2:33 pm

Re: Master Descriptor Not Found (Nebula3.xml)

Postby enriquesilveti » Fri Jan 27, 2012 10:45 pm

Install your emulation presets here:
C:\Users\Boss\Documents\Acustica Audio Nebula 3 Pro\Programs
C:\Users\Boss\Documents\Acustica Audio Nebula 3 Pro\Vectors
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Master Descriptor Not Found (Nebula3.xml)

Postby k47_ » Fri Jan 27, 2012 10:54 pm

enriquesilveti wrote:Install your emulation presets here:
C:\Users\Boss\Documents\Acustica Audio Nebula 3 Pro\Programs
C:\Users\Boss\Documents\Acustica Audio Nebula 3 Pro\Vectors


Thanks but they are installed already there...
k47_
User Level II
User Level II
 
Posts: 24
Joined: Fri Jan 27, 2012 2:33 pm

Re: Master Descriptor Not Found (Nebula3.xml)

Postby enriquesilveti » Fri Jan 27, 2012 11:00 pm

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests