Login

Wavelab 6 and Cubase 5.5

Tips & tricks, working results, technical support

Wavelab 6 and Cubase 5.5

Postby bottom1 » Sat Jul 03, 2010 8:31 pm

Today I upgraded Neb3 to the latest version Nebula3 Pro 1.3.413. For some reason the latest version opens in Wavelab 6, but when I open Cubase 5.5 and load an instance of Neb3 the version 1.3.361.

The biggest issue with this is that none of the AlexB programs that require authorization to work in Cubase 5.5, but they do in WL6... Any idea why this is happening? I double checked the VST paths in WL6 & CB5.5, which have the same paths (Cubase has 2 extra paths), but for some reason different versions load...

I removed the 2 paths that WL doesn't access, and Cubase still opens the wrong version. They both open different skins etc etc etc

Any quick solutions would be greatly appreciated...
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm

Re: Wavelab 6 and Cubase 5.5

Postby bottom1 » Sat Jul 03, 2010 8:43 pm

Solved...
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm


Return to Working with Nebula

Who is online

Users browsing this forum: kralijcek and 2 guests