Login

Problems with Cubase 6

Tips & tricks, working results, technical support

Problems with Cubase 6

Postby mhch83 » Fri Dec 16, 2011 6:49 pm

I was totally convinced to buy the Nebula 3 Pro, but I've downloaded the Nebula 3 Free and it is impossible for me to work with it.

As soon as I load any Eq or any Reverb, it makes Cubase 6 to suddenly freeze.

I'm trying to solve it, but I'm afraid that it is not up to me.

Someone who has experienced the same as me?

Thanks.
mhch83
User Level 0
User Level 0
 
Posts: 3
Joined: Fri Dec 16, 2011 2:28 pm

Re: Problems with Cubase 6

Postby enriquesilveti » Fri Dec 16, 2011 7:58 pm

Welcome mhch83. It's impossible to help you if you don't tell us more precise information. Please read this first > Help us help you (read this before posting): http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Problems with Cubase 6

Postby mortemer » Fri Dec 16, 2011 8:07 pm

Win 32 or 64 Bit? Cubase 6 32 or 64 bit? Nebula 32 or 64 Bit?
in Cubase it could have something to do with the lousy Vst Bridge if you're running Cubase 64 Bit and Nebula 32 Bit.

other reason possibly maybe: too many plugins in your project are active

I have absolutely no problems running Win 7 64 Bit with Cubase Artist 6 64 Bit and Nebula Pro 64 Bit. Cheers :mrgreen:
mortemer
User Level II
User Level II
 
Posts: 23
Joined: Thu Apr 22, 2010 5:18 pm

Re: Problems with Cubase 6

Postby mhch83 » Fri Dec 16, 2011 8:32 pm

I am running Cubase 6 64 bits on Windows 7 64 bits, and of course, I've also installed Nebula in 64 bits.

My computer has 8 Gb of Ram and is Intel QuadCore Sandybridge at 3,4.

I've been trying the plugin in an empty project, so I discard the above mentioned.

Enriquesilveti, I've read the forum and the link about bugs and crashes, but I'm not able to understand the way to do those things :-/

Could you help me?

Would be there a possibility that buying the Nebula 3 Pro, it would work correctly?

Thanks !
mhch83
User Level 0
User Level 0
 
Posts: 3
Joined: Fri Dec 16, 2011 2:28 pm

Re: Problems with Cubase 6

Postby Barendse » Fri Dec 16, 2011 9:17 pm

Strange. No problems here. Using Neb 3Pro / Cubase 6 / Windows 7 64 / Q6600 / 8G Ram.
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: Problems with Cubase 6

Postby mortemer » Sat Dec 17, 2011 5:40 pm

yes, very strange.
Try to use the demo of jbridge and convert your nebula 64 bit dll to jbridge nebula 64 bit dll and see what happens.
did you install all updates of cubase? Try also to run the 32 bit nebula in 64 Bit Cubase and see what happens.(with and/or without jbridge converting.
I have no more ideas... :idea:
mortemer
User Level II
User Level II
 
Posts: 23
Joined: Thu Apr 22, 2010 5:18 pm

Re: Problems with Cubase 6

Postby enriquesilveti » Sat Dec 17, 2011 9:05 pm

Acustica Audio crash or bug report > http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Problems with Cubase 6

Postby mhch83 » Mon Dec 19, 2011 4:39 pm

enriquesilveti wrote:Acustica Audio crash or bug report > http://www.acustica-audio.com/forum/ind ... =viewtopic


You look like a robot.

Please anyway.
mhch83
User Level 0
User Level 0
 
Posts: 3
Joined: Fri Dec 16, 2011 2:28 pm


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 15 guests