Login

Anyone got the Cubase 5.5 update working smoothly?

Tips & tricks, working results, technical support

Anyone got the Cubase 5.5 update working smoothly?

Postby Grim » Wed Jun 23, 2010 7:03 pm

Thought I'd give the cb update a go. Loaded up a track I'm working on (Quite a few Neb instances but still plenty ram & cpu)& the playback was stuttering & breaking up really badly.

Fortunately I remembered to switch on my back up software "Try & Decide" feature so could roll straight back to 5.1 & sure enough my project runs smoothly again.

Would be good to hear from any other Neb users that projects with lots of Nebulas are opening & playing back fine for them in 5.5.....then maybe I'll try again when not in the middle of a mix :roll:

Cheers
Grim.
Grim
Member
Member
 
Posts: 211
Joined: Mon Mar 29, 2010 7:30 pm

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby bottom1 » Wed Jun 23, 2010 10:10 pm

I'm in the same boat... I've DL'd the upgrade, and am against the fence. After reading the several responses, I might hold off till 5.5.1 (if there will be one), seeing as the next upgrade will prolly be Cubase 6... I doubt I have enough willpower to do so, I might be posting my experiences later tonight.

I am very tempted... but, it seems that a lot of folks had to reinstall/rescan a lot of Plugs... I'm not sure if this is due to the new plugin organizer or the newly incorporated broken VstBridge...
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby chagalj » Thu Jun 24, 2010 1:16 am

For me, everything is working better than it used to. The performance meter is noticeably lower, and all the plugins work, many of them also work in x64.
Nebula is running without any problem.
chagalj
User Level IV
User Level IV
 
Posts: 40
Joined: Tue Mar 30, 2010 12:43 am

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby Grim » Thu Jun 24, 2010 1:48 am

Read a post elsewhere mentioning problems with rex files in existing projects & my stuttering song was all rexed drums.

I'm sure I'll not be able to resist another try soon!

Have to say although something I've never previously bothered to purchase the imaging software that came supplied with my new PC has been a revelation. Let me roll back to exactly pre update state in a couple of minutes.

Thanks for the feedback guys.
Grim
Member
Member
 
Posts: 211
Joined: Mon Mar 29, 2010 7:30 pm

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby bottom1 » Fri Jun 25, 2010 5:34 am

I just updated to 5.5... I need to reinstall the latest and greatest eLicenser... Before you do this prior to anything else!!!! and you should be good to go... The Cubase forum is full of nightmares... the Media Bay, Groove agent and Rex files... If you have Battery 3 you should be fine tho... 5.5 seem to really tackle the CPU problems... I mos def see a real difference...
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby bottom1 » Wed Jun 30, 2010 6:02 pm

Just an update... Nebula works like charm under CB5.5... whatever the weaks to the CPU usage were a great improvement... Having some issues with all plugs under 64 bit... but 32 bit is working great.
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm

Re: Anyone got the Cubase 5.5 update working smoothly?

Postby bottom1 » Sat Jul 03, 2010 7:54 pm

I'm actually dealing with a few issues now... if you haven't already, I'd hold off for a few...
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests