Login

Definitively stupid

Tips & tricks, working results, technical support

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 5:03 pm

felias wrote:Hi, Richie. I'm not at home now, so I can't check what you're telling me, but as far as I know, Win7 installs by default x64 plugins in different folders that x86 ones. Should I manually install the server in the same folder as the original Nebula was?

The actual server app and it's xml are in the nebulatemprepository, wherever that got installed. And the nebula and nebula reverb dll's and xml files are in their respective places for 32 and 64bit. The xml file for the "server", where the app is, can't be copied to the Nebula and nebula reverb xml's. If you have 2 copies of the Nebula and Nebula reverb dll's and xml's, you have an install problem. I never let Windows install to the default locations, so I always know where my installs are. I have dedicated drives or at least partitions for my samples, vst's etc. When you are home, find where your different dll's and xml's are and either post back or PM me. My Nebula install has been flawless and trouble free for months, so I am pretty sure that the problem is not Nebula..... probably a little bit of user confusion, but NOT stupidity!
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 5:05 pm

felias wrote:Hi, Richie. I'm not at home now, so I can't check what you're telling me, but as far as I know, Win7 installs by default x64 plugins in different folders that x86 ones. Should I manually install the server in the same folder as the original Nebula was?


Also, you should just install the upgrade to the same places as your working pro version, the server app will automatically go to the nebulatemprepository, where the actual samples are. And both the 32 and 64bit server apps go there, just the dll's and xml's for 32 and 64 Nebula and Nebula Reverb go to their own folders
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 5:07 pm

marcpinol wrote:Ok, thanks! I'll do a clean install. I think I did something wrong...


It's easy to muck up a Nebula install until you figure out some of the idiosyncrasies :D !
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Definitively stupid

Postby felias » Wed Nov 30, 2011 5:17 pm

Well, I bet ,even without trying, that you're right. I'll try tonight and keep you informed. If everything is OK, as I expect, you're God in the Nebula Universe, and if you ever come to Asturias, in the northern Spain, you're invited to so much sellfish and cider as you can eat and drink. :P
felias
User Level I
User Level I
 
Posts: 15
Joined: Mon Nov 28, 2011 6:53 pm

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 5:30 pm

felias wrote:Well, I bet ,even without trying, that you're right. I'll try tonight and keep you informed. If everything is OK, as I expect, you're God in the Nebula Universe, and if you ever come to Asturias, in the northern Spain, you're invited to so much sellfish and cider as you can eat and drink. :P


Next time I am in Spain (lol) I'll definitely take you up on that offer! Let me know how it turns out.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Definitively stupid

Postby marcpinol » Wed Nov 30, 2011 5:37 pm

I am from Spain too. Maybe spaniards we are totally dumb for Nebula, just saying :lol:
marcpinol
User Level VIII
User Level VIII
 
Posts: 86
Joined: Tue Jul 26, 2011 2:13 am

Re: Definitively stupid

Postby felias » Wed Nov 30, 2011 5:49 pm

marcpinol wrote:I am from Spain too. Maybe spaniards we are totally dumb for Nebula, just saying :lol:

Ahora me explico lo de la prima de riesgo... :lol:
felias
User Level I
User Level I
 
Posts: 15
Joined: Mon Nov 28, 2011 6:53 pm

Re: Definitively stupid

Postby marcpinol » Wed Nov 30, 2011 6:13 pm

felias wrote:
marcpinol wrote:I am from Spain too. Maybe spaniards we are totally dumb for Nebula, just saying :lol:

Ahora me explico lo de la prima de riesgo... :lol:


Hahaha.

Ok, let's stick to the thread.

After uninstall in order to make a clean Nebula install, I'm having this problem. First install goes OK, update to 1.3.500a is getting me crazy. After executing the installer, I'm having this message: ERROR opening file for writing C:/Windows/System32/ippcore-7.0.dll (along with some other files).

Have I to remove these files manually? Uninstalling Nebula seems not to affect to these files...
marcpinol
User Level VIII
User Level VIII
 
Posts: 86
Joined: Tue Jul 26, 2011 2:13 am

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 7:10 pm

Are you first installing the regular pro version? I think you need to since the server version is an upgrade.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Definitively stupid

Postby richie43 » Wed Nov 30, 2011 7:15 pm

When you uninstalled, did it remove the server app in nebulatemprepository? I think that you need to have everything removed. Also check for other nebula installs that may be lurking.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests