Login

SRC Flash

Tips & tricks, working results, technical support

Re: SRC Flash

Postby markgalup » Mon Jun 06, 2016 1:15 am

Just wanted to report that changing my Rate Conversion to 9000.00 msec did not fix the SRC flash issue. Still having to hit reload every time I instantiate Nebula3 Reverb. This is now tested on Reaper 64 for mac :D

Any other thoughts?
Mark Galup
Producer/Engineer/Mixer/Mastering Engineer
ReelRecording.com
Facebook | Twitter | Instagram

Acustica Audio Dealer for the USA
User avatar
markgalup
Member
Member
 
Posts: 300
Joined: Sun Feb 10, 2013 6:15 am
Location: Nashville, TN

Re: SRC Flash

Postby RJHollins » Mon Jun 06, 2016 1:52 am

What sample rate is the library preset you're loading?

and what is your project SR ?

2. How did you go about editing the <RATECONVERSION> value ?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

Re: SRC Flash

Postby markgalup » Mon Jun 06, 2016 6:49 am

SR of sessions are 48k. SR of libraries I tried have been both 44.1k and 96k. I made a "local tweak" in Neb Setups 2 and made RATECONV 9000000 (which appeared as 9000.0 ms in Nebula).

Thanks for your continued help with this RJHollins.
Mark Galup
Producer/Engineer/Mixer/Mastering Engineer
ReelRecording.com
Facebook | Twitter | Instagram

Acustica Audio Dealer for the USA
User avatar
markgalup
Member
Member
 
Posts: 300
Joined: Sun Feb 10, 2013 6:15 am
Location: Nashville, TN

Re: SRC Flash

Postby RJHollins » Mon Jun 06, 2016 6:59 pm

Might be to the point of having to post a 'ticket' to support .... :|

one last trouble-shoot idea:

Post the XML file of one of the custom Nebulas here. It's just a text file.

Maybe something someone will spot an issue.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

Re: SRC Flash

Postby markgalup » Tue Jun 07, 2016 8:24 pm

I think you may be right, RJ. So attached is an .xml of my Fenix Red. Here's an extra bit of info which I am finding confusing. Just today I opened a PT12 session which I "Saved Copy In" _from_ a 96k session _to_ a 48k session, i.e. all plugins and everything were the same. The VSTs were hosted in Bluecat's Patchwork. When I opened the Bluecat's, these instances of Nebula will NOT lock to the 48k session no matter if I press Reload or with the 9000.0 ms RATECONV. It's like they remember being brought in at 96k. I feel like this shouldn't happen - do you have any idea what's up with that?

Hopefully my .xml file shows something weird so I can get this fixed.


Thanks much,
MG

Mark Galup
Producer/Engineer/Mixer/Mastering Engineer
ReelRecording.com
Facebook | Twitter | Instagram

Acustica Audio Dealer for the USA
User avatar
markgalup
Member
Member
 
Posts: 300
Joined: Sun Feb 10, 2013 6:15 am
Location: Nashville, TN

Re: SRC Flash

Postby RJHollins » Tue Jun 07, 2016 9:55 pm

Hi Mark,

It is a bit difficult to read your XML file due to the way it formats in NOTEPAD.

Here's mine from FNX custom setup:
<?xml version="1.0" encoding="iso-8859-1"?>
<?generated by Nebula2 parser?>
<MASTER>
<MAGIC> 4627 </MAGIC>
<DATAPATH> c:\nebulatemprepository\ </DATAPATH>
<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>
<CACHESUBPATH> Temp/ </CACHESUBPATH>
<SKINSUBPATH> Skins/ </SKINSUBPATH>
<ACQUASUBPATH> Acquas/ </ACQUASUBPATH>
<SETUPROMNAME> Rom.xml </SETUPROMNAME>
<WORKBUFFER> 131072 </WORKBUFFER>
<THREADS> 1 </THREADS>
<THREADSMINDIM> 0 </THREADSMINDIM>
<HDIMMAX> 10 </HDIMMAX>
<DICTIONARYROMNAME> Rom.xml </DICTIONARYROMNAME>
<DICTIONARYSUBPATH> Dictionaries/ </DICTIONARYSUBPATH>
<FIXEDQUALITY> 0 </FIXEDQUALITY>
<METERTYPE> 7 </METERTYPE>
<OTIMED> 5 </OTIMED>
<OFREQD> 11 </OFREQD>
<PROGRAMRATE> 2000 </PROGRAMRATE>
<EXPORTAUDIOQUALITY> 1 </EXPORTAUDIOQUALITY>
<FORCEOFFSET> 1500 </FORCEOFFSET>
<LTIMED> 100000 </LTIMED>
<LFREQD> 6000000 </LFREQD>
<GUIRATE> 30000 </GUIRATE>
<HDIM> 10 </HDIM>
<BPMDEFAULT> 120000 </BPMDEFAULT>
<AHEADLENGTH> 1383 </AHEADLENGTH>
<SCANBOOT> 1 </SCANBOOT>
<AUTOTHREAD> 0 </AUTOTHREAD>
<FASTBOOT> 1 </FASTBOOT>
<RATECONVERSION> 4500000 </RATECONVERSION>
<FONTCOLOUR> 0 </FONTCOLOUR>
<SKINNAME> SK VINTAGE MACHINE SHARP FONTS.N2S </SKINNAME>
<NODROP> 1 </NODROP>
<LOADERPRIORITY> 1 </LOADERPRIORITY>
<MODE> 1 </MODE>
<DSPBUFFER> 512 </DSPBUFFER>
<MIDISTSMIX1> 176 </MIDISTSMIX1>
<MIDICTRMIX1> 20 </MIDICTRMIX1>
<MIDISTSMIX2> 176 </MIDISTSMIX2>
<MIDICTRMIX2> 21 </MIDICTRMIX2>
<MIDISTSMIX3> 176 </MIDISTSMIX3>
<MIDICTRMIX3> 22 </MIDICTRMIX3>
<MIDISTSMIX4> 176 </MIDISTSMIX4>
<MIDICTRMIX4> 23 </MIDICTRMIX4>
<MIDISTSMIX5> 176 </MIDISTSMIX5>
<MIDICTRMIX5> 24 </MIDICTRMIX5>
<MIDISTSMIX6> 176 </MIDISTSMIX6>
<MIDICTRMIX6> 25 </MIDICTRMIX6>
<MIDISTSMIX7> 176 </MIDISTSMIX7>
<MIDICTRMIX7> 26 </MIDICTRMIX7>
<MIDISTSMIX8> 176 </MIDISTSMIX8>
<MIDICTRMIX8> 27 </MIDICTRMIX8>
</MASTER>


The only thing I spotted was your <SCANBOOT> 0 </SCANBOOT>. It's set to 0.
Mine is set to 1.

There might be other differences ... ?!?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

Re: SRC Flash

Postby RJHollins » Tue Jun 07, 2016 10:36 pm

I should point out ...
Use also scanboot at 0, and frozenboot at 1

Mine is an XML modification. 0 is the default.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

Re: SRC Flash

Postby realfrogs » Sat Nov 05, 2016 8:25 pm

Was this issue ever resolved? I'm having the EXACT same problem and it's driving me nuts. I have opened a ticket, but if there's a simple solution, I'd love to know the secret...
realfrogs
User Level 0
User Level 0
 
Posts: 7
Joined: Thu Apr 05, 2012 5:36 am

Re: SRC Flash

Postby markgalup » Sun Nov 06, 2016 8:54 am

Unfortunately, no. I believe I stopped trying to fix it when Support asked me to reinstall Nebula, which I haven't found the time to do. I'm surprised more people haven't had this issue, and I'm hopeful Neb4 will fix it!

MG
Mark Galup
Producer/Engineer/Mixer/Mastering Engineer
ReelRecording.com
Facebook | Twitter | Instagram

Acustica Audio Dealer for the USA
User avatar
markgalup
Member
Member
 
Posts: 300
Joined: Sun Feb 10, 2013 6:15 am
Location: Nashville, TN

Re: SRC Flash

Postby RJHollins » Sun Nov 06, 2016 9:26 am

It is not a common issue, and may very well be specific to your session. And I don't think that NEB-4 is the solution. No need for that.

We tried [earlier] to cover some of the possible obvious things ... which didn't solve this for you. [unfortunately].

There could be several variables that make it difficult to suss from just reading the thread. That is why Tech has a 'ticket' procedure. The needed details to get to the source of the error.

It could be as simple as the DAW samplerate is in conflict with the soundcard, and telling Nebula the wrong rate at start-up.

Is it possible the library you are using does not have the native samplerate library you are running the session at? [48kHz]. If you start a session at 44.1, save and reload, do you have the same issue ?

Is it all the custom Nebula's ... even the base Nebula ?

Again ... more than one variable ... we're then guessing [which is not fun, and can add to the confusion]. It is much better and to a faster solution if working directly with TECH through the 'Ticket' system. But you have to stay on it. They need system details, and maybe even an example session submitted. Whatever it takes to get to the bottom of this and get it resolved.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests