Login

Settings for compressor (Low Freqs)

Tips & tricks, working results, technical support

Settings for compressor (Low Freqs)

Postby tunca » Tue Mar 22, 2016 8:51 pm

Hi,

I have some compressor libraries but i have no idea how to use them correctly.I set some parameter for best compression but getting some artifacts.

Setting rate to 0.250 and it's working great but hearing some high pitch artifacts.How can i get rid of them?

And any tip to make compressors perfect?

Thanks.
Last edited by tunca on Thu Mar 24, 2016 7:42 pm, edited 1 time in total.
tunca
User Level X
User Level X
 
Posts: 136
Joined: Sun Sep 09, 2012 2:44 pm

Re: Settings for compressor

Postby thomasd » Tue Mar 22, 2016 8:58 pm

Hi ,

pitch artifacts could be because of too much gain. Check the forum on gainstaging: use a VU meter, on -18dbfs, RMS. I use Klanghelm's VU.

T
Macbook Pro 2013, Apogee Symphony IO Thunderbolt,
Logic Pro 10.2 , Protools 12, Cubase 8.5,Nebula Server, all Aqua's.
Acustica Audio dealer for the Netherlands
http://www.dippelstudio.nl, http://www.dippel.nl
thomasd
User Level VI
User Level VI
 
Posts: 65
Joined: Fri Nov 19, 2010 6:49 am

Re: Settings for compressor

Postby tunca » Tue Mar 22, 2016 10:17 pm

thomasd wrote:Hi ,

pitch artifacts could be because of too much gain. Check the forum on gainstaging: use a VU meter, on -18dbfs, RMS. I use Klanghelm's VU.

T


Thanks but i guess it's not about gain.Cause even i get artifacts with lowest gain.
tunca
User Level X
User Level X
 
Posts: 136
Joined: Sun Sep 09, 2012 2:44 pm

Re: Settings for compressor

Postby botus99 » Tue Mar 22, 2016 11:54 pm

Is this with all compressors?
Win10 Pro 64 / i7 6700K / 16gb RAM / Reaper | Allen&Heath ZED-R16 / Echo AudiofirePre8
Nebula Ultimate - Ochre, Red, Charly, Tan, Orange, Blue, Navy, Purple, Amethyst, Lime, Sand, Pink, 2412, 7236, Titanium, Aquamarine, Coral
User avatar
botus99
Expert
Expert
 
Posts: 526
Joined: Wed Mar 31, 2010 7:59 pm

Re: Settings for compressor

Postby SWANG » Wed Mar 23, 2016 2:33 am

i honestly don't think there is enough info in your post to guage what could be at issue. which libraries are you specifically trying to use? on what sources? when you say "a rate of 0.250", are you referring to your ratio setting? give us more info to see if we can reproduce your issue. from there, we can hopefully determine how we might help. :)
ok, bye!!!
User avatar
SWANG
Vip Member
Vip Member
 
Posts: 368
Joined: Sun Apr 29, 2012 4:31 am
Location: new york

Re: Settings for compressor

Postby tunca » Wed Mar 23, 2016 12:11 pm

Is this with all compressors?


Mostly.But Tim's compressor working great with lowest rate values.

i honestly don't think there is enough info in your post to guage what could be at issue. which libraries are you specifically trying to use? on what sources? when you say "a rate of 0.250", are you referring to your ratio setting? give us more info to see if we can reproduce your issue. from there, we can hopefully determine how we might help


I'm trying to use Fate Comp.To catch transients i'm setting rate from Global to 0.250.It's compressing good but gettin some artifacts.When i turn of Smooth from Global,get rid of some artifacts but still there.Gettin high pitch noise and click.
tunca
User Level X
User Level X
 
Posts: 136
Joined: Sun Sep 09, 2012 2:44 pm

Re: Settings for compressor (Low Freqs)

Postby tunca » Thu Mar 24, 2016 7:44 pm

I found the noise comes from where?Low freqs causes this problem.But not with all libraries.I'm using Fate Comp and i can't use it with bass guitar or kick because of artifacs.

Any tips for low freqs?
tunca
User Level X
User Level X
 
Posts: 136
Joined: Sun Sep 09, 2012 2:44 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests