Login

load times

Tips & tricks, working results, technical support

load times

Postby sontrinh » Fri Feb 12, 2016 12:48 pm

i read the instructions for the nebula freeze boot, but i am not noticing any difference.

i rebuilt the database, i add the tag <FROZENBOOT> 1 </FROZENBOOT> to nebula3.xml and nebula3 reverb.xml..

i also change the PR loader to 3..

but i don't notice any difference in load times at all. it still takes 1 minute, so I am wondering if I did anything wrong?


---
i tried opening a support ticket but it kept going to the homepage with the message "bad behavior detected" in blue letters right below the front page header
sontrinh
User Level I
User Level I
 
Posts: 18
Joined: Sat Jul 26, 2014 1:45 am

Re: load times

Postby Support » Fri Feb 12, 2016 1:19 pm

sontrinh wrote:i read the instructions for the nebula freeze boot, but i am not noticing any difference.

i rebuilt the database, i add the tag <FROZENBOOT> 1 </FROZENBOOT> to nebula3.xml and nebula3 reverb.xml..

i also change the PR loader to 3..

but i don't notice any difference in load times at all. it still takes 1 minute, so I am wondering if I did anything wrong?


---
i tried opening a support ticket but it kept going to the homepage with the message "bad behavior detected" in blue letters right below the front page header



Attach in a TXT file XML code.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 3182
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: load times

Postby FCarroll3324 » Sun Nov 05, 2017 6:39 pm

I've been trying to do this myself. Is it possible that you can screen shot of what the code should look like, where do I put the freeze boot tag
FCarroll3324
User Level 0
User Level 0
 
Posts: 5
Joined: Sun Jan 11, 2015 7:48 pm

Re: load times

Postby FCarroll3324 » Sun Nov 05, 2017 9:57 pm

...Anyboby?
FCarroll3324
User Level 0
User Level 0
 
Posts: 5
Joined: Sun Jan 11, 2015 7:48 pm

Re: load times

Postby RJHollins » Mon Nov 06, 2017 12:12 am

post your XML.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 3277
Joined: Sun Mar 28, 2010 5:53 pm

Re: load times

Postby FCarroll3324 » Mon Nov 06, 2017 2:17 am

<?generated by Nebula2 parser?>
<MASTER>
<MAGIC>o010</MAGIC>
<DATAPATH>c:\nebulatemprepository\</DATAPATH>
<PROGRAMSUBPATH>Programs/</PROGRAMSUBPATH>
<VECTORSUBPATH>Vectors/</VECTORSUBPATH>
<SETUPSUBPATH>Setups/</SETUPSUBPATH>
<CACHESUBPATH>Temp/</CACHESUBPATH>
<SKINSUBPATH>Skins/</SKINSUBPATH>
<SETUPROMNAME>Rom.xml</SETUPROMNAME>
<WORKBUFFER>131072</WORKBUFFER>
<THREADS>1</THREADS>
<THREADSMINDIM>0</THREADSMINDIM>
<HDIMMAX>10</HDIMMAX>
<DICTIONARYROMNAME>Rom.xml</DICTIONARYROMNAME>
<DICTIONARYSUBPATH>Dictionaries/</DICTIONARYSUBPATH>
<FIXEDQUALITY>0</FIXEDQUALITY>
<METERTYPE>7</METERTYPE>
<OTIMED>5</OTIMED>
<OFREQD>11</OFREQD>
<PROGRAMRATE>2000</PROGRAMRATE>
<EXPORTAUDIOQUALITY>1</EXPORTAUDIOQUALITY>
<FORCEOFFSET>1500</FORCEOFFSET>
<LTIMED>10000</LTIMED>
<LFREQD>6000000</LFREQD>
<GUIRATE>30000</GUIRATE>
<HDIM>10</HDIM>
<BPMDEFAULT>100000</BPMDEFAULT>
<AHEADLENGTH>725</AHEADLENGTH>
<SCANBOOT>1</SCANBOOT>
<AUTOTHREAD>0</AUTOTHREAD>
<FASTBOOT>1</FASTBOOT>
<RATECONVERSION>4500000</RATECONVERSION>
<FONTCOLOUR>3</FONTCOLOUR>
<SKINNAME>SK_VINTAGE_MACHINE.N2S</SKINNAME>
<NODROP>1</NODROP>
<LOADERPRIORITY>3</LOADERPRIORITY>
<MODE>1</MODE>
<DSPBUFFER>512</DSPBUFFER>
<MIDISTSMIX1>176</MIDISTSMIX1>
<MIDICTRMIX1>127</MIDICTRMIX1>
<MIDISTSMIX2>176</MIDISTSMIX2>
<MIDICTRMIX2>127</MIDICTRMIX2>
<MIDISTSMIX3>176</MIDISTSMIX3>
<MIDICTRMIX3>127</MIDICTRMIX3>
<MIDISTSMIX4>176</MIDISTSMIX4>
<MIDICTRMIX4>127</MIDICTRMIX4>
<MIDISTSMIX5>176</MIDISTSMIX5>
<MIDICTRMIX5>127</MIDICTRMIX5>
<MIDISTSMIX6>176</MIDISTSMIX6>
<MIDICTRMIX6>127</MIDICTRMIX6>
<MIDISTSMIX7>176</MIDISTSMIX7>
<MIDICTRMIX7>127</MIDICTRMIX7>
<MIDISTSMIX8>176</MIDISTSMIX8>
<MIDICTRMIX8>127</MIDICTRMIX8>
</MASTER>
FCarroll3324
User Level 0
User Level 0
 
Posts: 5
Joined: Sun Jan 11, 2015 7:48 pm

Re: load times

Postby RJHollins » Mon Nov 06, 2017 3:45 am

I don't see your FROZENBOOT tag in the file.

When you edited/added it ... did you Re-Save it?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 3277
Joined: Sun Mar 28, 2010 5:53 pm

Re: load times

Postby FCarroll3324 » Mon Nov 06, 2017 5:03 am

I didn't add it because I don't know where it goes, I tried adding it at the end, but it didn't work
FCarroll3324
User Level 0
User Level 0
 
Posts: 5
Joined: Sun Jan 11, 2015 7:48 pm

Re: load times

Postby RJHollins » Mon Nov 06, 2017 5:31 am

The position place is not really important, EXCEPT to keep it within the the tags <MASTER> and </MASTER>.

personally, I place it after the <FASTBOOT>1</FASTBOOT> tag.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 3277
Joined: Sun Mar 28, 2010 5:53 pm

Re: load times

Postby FCarroll3324 » Mon Nov 06, 2017 4:37 pm

Ok so I did what you said, went through the whole process and it still scans the libraries.
I added the freeze boot tag after the fastboot and nebula moved it.
Heres what it looks like now
<?generated by Nebula2 parser?>
<MASTER>
<MAGIC>o010</MAGIC>
<DATAPATH>c:\nebulatemprepository\</DATAPATH>
<PROGRAMSUBPATH>Programs/</PROGRAMSUBPATH>
<VECTORSUBPATH>Vectors/</VECTORSUBPATH>
<SETUPSUBPATH>Setups/</SETUPSUBPATH>
<CACHESUBPATH>Temp/</CACHESUBPATH>
<SKINSUBPATH>Skins/</SKINSUBPATH>
<SETUPROMNAME>Rom.xml</SETUPROMNAME>
<WORKBUFFER>131072</WORKBUFFER>
<THREADS>1</THREADS>
<THREADSMINDIM>0</THREADSMINDIM>
<HDIMMAX>10</HDIMMAX>
<FROZENBOOT>1</FROZENBOOT>
<DICTIONARYROMNAME>Rom.xml</DICTIONARYROMNAME>
<DICTIONARYSUBPATH>Dictionaries/</DICTIONARYSUBPATH>
<FIXEDQUALITY>0</FIXEDQUALITY>
<METERTYPE>4</METERTYPE>
<OTIMED>5</OTIMED>
<OFREQD>11</OFREQD>
<PROGRAMRATE>2000</PROGRAMRATE>
<EXPORTAUDIOQUALITY>1</EXPORTAUDIOQUALITY>
<FORCEOFFSET>1500</FORCEOFFSET>
<LTIMED>10000</LTIMED>
<LFREQD>6000000</LFREQD>
<GUIRATE>30000</GUIRATE>
<HDIM>10</HDIM>
<BPMDEFAULT>120000</BPMDEFAULT>
<AHEADLENGTH>476</AHEADLENGTH>
<SCANBOOT>1</SCANBOOT>
<AUTOTHREAD>0</AUTOTHREAD>
<FASTBOOT>1</FASTBOOT>
<RATECONVERSION>4500000</RATECONVERSION>
<FONTCOLOUR>3</FONTCOLOUR>
<SKINNAME>SK_VINTAGE_MACHINE.N2S</SKINNAME>
<NODROP>1</NODROP>
<LOADERPRIORITY>3</LOADERPRIORITY>
<MODE>1</MODE>
<DSPBUFFER>512</DSPBUFFER>
<MIDISTSMIX1>176</MIDISTSMIX1>
<MIDICTRMIX1>127</MIDICTRMIX1>
<MIDISTSMIX2>176</MIDISTSMIX2>
<MIDICTRMIX2>127</MIDICTRMIX2>
<MIDISTSMIX3>176</MIDISTSMIX3>
<MIDICTRMIX3>127</MIDICTRMIX3>
<MIDISTSMIX4>176</MIDISTSMIX4>
<MIDICTRMIX4>127</MIDICTRMIX4>
<MIDISTSMIX5>176</MIDISTSMIX5>
<MIDICTRMIX5>127</MIDICTRMIX5>
<MIDISTSMIX6>176</MIDISTSMIX6>
<MIDICTRMIX6>127</MIDICTRMIX6>
<MIDISTSMIX7>176</MIDISTSMIX7>
<MIDICTRMIX7>127</MIDICTRMIX7>
<MIDISTSMIX8>176</MIDISTSMIX8>
<MIDICTRMIX8>127</MIDICTRMIX8>
</MASTER>
FCarroll3324
User Level 0
User Level 0
 
Posts: 5
Joined: Sun Jan 11, 2015 7:48 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 10 guests