Login

Nebula3 Server update this friday

Tips & tricks, working results, technical support

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 12:52 am

Your issue is a puzzle, we are trying to reproduce it
Open a ticket! We need to solve it
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 12:54 am

Logic x? Does mast page display core7?
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Server update this friday

Postby davidgary73 » Sun Nov 29, 2015 1:00 am

giancarlo wrote:Your issue is a puzzle, we are trying to reproduce it
Open a ticket! We need to solve it


Yes, it puzzled me too. Ticket opened.

giancarlo wrote:Logic x? Does mast page display core7?


Logic X 10.2 and Core7.

Screen Shot 2015-11-29 at 6.56.48 AM.png
Screen Shot 2015-11-29 at 6.56.48 AM.png (85.75 KiB) Viewed 493 times
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 285
Joined: Fri May 28, 2010 9:08 am

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 1:22 am

Last question: is the server app open?
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Server update this friday

Postby davidgary73 » Sun Nov 29, 2015 1:25 am

giancarlo wrote:Last question: is the server app open?


Nope..not at all. Should i run it?

I run the server app and make no difference. Latency value at the DISK page remains at 1156
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 285
Joined: Fri May 28, 2010 9:08 am

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 1:57 am

Definitively there is no reason why (0) is not displayed if the ZEROLATENCY is set, tomorrow we'll try to reproduce the issue
At first glance this xml file is ignored, or maybe there are bad characters in it and the parser stops. Well let you know...
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Server update this friday

Postby davidgary73 » Sun Nov 29, 2015 1:58 am

giancarlo wrote:Definitively there is no reason why (0) is not displayed if the ZEROLATENCY is set, tomorrow we'll try to reproduce the issue


Thanks Gian. Appreciate it heaps for helping out.

Hope to hear some fix soon.

Cheers
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 285
Joined: Fri May 28, 2010 9:08 am

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 2:01 am

Yea the fix should not be in nebula, since this exact executable was used for acqua releases, there us something about the xml file .... I don't know, we need to check.
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 Server update this friday

Postby davidleonalexander » Sun Nov 29, 2015 2:01 pm

I think the problem is that the Nebula3ZL plugin is reading the XML of the Nebula3 Reverb plugin instead of it's own XML -->

changing the Nebula3ZL xml has no effect on the Nebula3ZL plugin mast page settings

changing the Nebula3 Reverb XML effects Nebula3ZL mast page settings

changing the Nebula3 Reverb XML to:

<ZEROLATENCY> 1 </ZEROLATENCY>

makes both Nebula3 Reverb and Nebula3ZL zero latency --> (0) is shown after buffers on disk page

EDIT: this is for the legacy version of the 1.4.009 audiounit, VST Nebula3ZL is working fine
davidleonalexander
User Level 0
User Level 0
 
Posts: 2
Joined: Thu Oct 06, 2011 2:20 am

Re: Nebula3 Server update this friday

Postby giancarlo » Sun Nov 29, 2015 4:17 pm

Correct, you found the issue
We'll upload it fixed (this legacy release)

Luckily, we'll abandon this crappy au x64 nebula (it will be legacy)
A new au is in the way, I think a couple of days or less, everything is working here
User avatar
giancarlo
Founder
Founder
 
Posts: 9204
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests