Login

Nebula Server PRO

Tips & tricks, working results, technical support

Re: Nebula Server PRO

Postby RJHollins » Wed Nov 18, 2015 4:20 am

What is your current DSPBuffer setting in the NebulaReverb XML file ?

That setting can have direct impact on latency.

Caution: Those Buffer settings are in BLOCK sizes, and you must maintain a specific size ratio.

Start first with what setting you have current.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2635
Joined: Sun Mar 28, 2010 5:53 pm

Re: Nebula Server PRO

Postby basaristudios@gmail.com » Wed Nov 18, 2015 8:12 pm

Ok below is pictures of my XMF and Plugin file. Now besides the main
question that i asked above i have one more. Lets say i fixed
this and everything works in order. I have to do this for all
Instances that i created or just the main NebulaReverb.xml?
Besides work on the XML file, i have to do also other things
in the Plugin it self...from what i understand.

Image
post images

Image
how to screen capture


Thanks
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Nebula Server PRO

Postby basaristudios@gmail.com » Wed Nov 18, 2015 8:13 pm

By the way, Multithreading is disable on my new PC,
i75820K and ASUS Sabertooth x99.
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Previous

Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 4 guests