Login

Changing samplerate

Tips & tricks, working results, technical support

Re: Changing samplerate

Postby mathias » Wed Jul 15, 2015 12:13 pm

xyxxjx wrote:
mathias wrote:the samplerate ist stored with the nebulapresets in your template.

load your template in a 96khz session, go through all nebulas and press reload (check if the programs are correctly loaded in 96khz) and then save it as a new template with a 96khz suffix.
otherwise the nebulas will always load in 44.1khz.

this behaviour (samplerate saved in preset) was implemented last fall, to make sure the samplerate is correctly recalled under all circumstances. it seems a little complicated at first, but is the safest way to ensure the correct samplerate in nebula.


I set reaper to 96000 in project settings saved as new template, reloaded this new template. Brought up one of the offline nebula instances, hit reload in the prog. Page still shows 44100. If i bring up a brand new nebula instance it does load to 96000. I also tried setting request sample rate to 96000 in preferences it still doesn't work. My cnv rate is 9000, tried to lower that still doesn't work.


did you reload all single nebulaprograms in all single nebulainstances, before saving as a new template? sometimes you need to press play once, to get the plugins being "informed" of the changed samplerate.

does it work correctly (recalling the samplerate on reload), when you make your template from scratch inside a new 96khz project?
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2111
Joined: Wed Mar 31, 2010 12:25 am

Re: Changing samplerate

Postby xyxxjx » Fri Jul 17, 2015 2:19 am

mathias wrote:
xyxxjx wrote:
mathias wrote:the samplerate ist stored with the nebulapresets in your template.

load your template in a 96khz session, go through all nebulas and press reload (check if the programs are correctly loaded in 96khz) and then save it as a new template with a 96khz suffix.
otherwise the nebulas will always load in 44.1khz.

this behaviour (samplerate saved in preset) was implemented last fall, to make sure the samplerate is correctly recalled under all circumstances. it seems a little complicated at first, but is the safest way to ensure the correct samplerate in nebula.


I set reaper to 96000 in project settings saved as new template, reloaded this new template. Brought up one of the offline nebula instances, hit reload in the prog. Page still shows 44100. If i bring up a brand new nebula instance it does load to 96000. I also tried setting request sample rate to 96000 in preferences it still doesn't work. My cnv rate is 9000, tried to lower that still doesn't work.


did you reload all single nebulaprograms in all single nebulainstances, before saving as a new template? sometimes you need to press play once, to get the plugins being "informed" of the changed samplerate.

does it work correctly (recalling the samplerate on reload), when you make your template from scratch inside a new 96khz project?


I'm working on it, seems to be something like that because if I change the sample rate on my interface away from default and then back to 96000, i can reload nebula instance to 96000.
xyxxjx
User Level VII
User Level VII
 
Posts: 70
Joined: Sun Oct 07, 2012 4:05 am

Previous

Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 8 guests