Login

Installation successful or not??

Tips & tricks, working results, technical support

Installation successful or not??

Postby alba63 » Sat May 30, 2015 11:57 pm

I downloaded and installed nebula 3 Server (over a Nebula Pro installation). I uploaded my *.ser file and had my 2 license files in the dashboard. Put it in the 2 folders over the old ones.

Opened Nebula (in Ableton live) - but the Gui still says "Nebula Pro" - is this correct or should it say "Nebula server"?

Thanks for hints...

Bernie
alba63
User Level I
User Level I
 
Posts: 16
Joined: Fri May 29, 2015 5:30 pm

Re: Installation successful or not??

Postby Support » Sun May 31, 2015 10:17 am

GUI or MAST page? on MAST page should say Core60xxx...
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2882
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Installation successful or not??

Postby alba63 » Sun May 31, 2015 12:28 pm

Ah, it says, "Core60G3 x64" so should be ok?
alba63
User Level I
User Level I
 
Posts: 16
Joined: Fri May 29, 2015 5:30 pm

Re: Installation successful or not??

Postby Support » Mon Jun 01, 2015 6:22 pm

alba63 wrote:Ah, it says, "Core60G3 x64" so should be ok?


Core60G3 x64 = Nebula3 Server with CORE6, VSTGUI3, 64 bits.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2882
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest