Login

Nebula Pro 3 reinstalled and stock libraries not reading?!

Tips & tricks, working results, technical support

Nebula Pro 3 reinstalled and stock libraries not reading?!

Postby JPath » Thu Apr 30, 2015 6:19 pm

Hi

I recently formatted my Windows OS and reinstalled
Nebula 3 (updated to 1.3.903)running on Cubase 8.0.10.
All of my purchased 3rd party libraries are working except the stock libraries. I've tried running as administrator, manually moving the files to program/vectors, and re-installed it several times but it won't read. What's the issue that I'm
not getting? Your facilitation would be great help I have a lot of projects with stock reverb libraries used!
Thanks in advanc
JPath
User Level 0
User Level 0
 
Posts: 2
Joined: Wed Aug 07, 2013 9:36 pm

Re: Nebula Pro 3 reinstalled and stock libraries not reading

Postby Support » Thu Apr 30, 2015 8:07 pm

JPath wrote:Hi

I recently formatted my Windows OS and reinstalled
Nebula 3 (updated to 1.3.903)running on Cubase 8.0.10.
All of my purchased 3rd party libraries are working except the stock libraries. I've tried running as administrator, manually moving the files to program/vectors, and re-installed it several times but it won't read. What's the issue that I'm
not getting? Your facilitation would be great help I have a lot of projects with stock reverb libraries used!
Thanks in advanc


Request and install a personal key from your new serial file.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2884
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Nebula Pro 3 reinstalled and stock libraries not reading

Postby JPath » Thu Apr 30, 2015 8:15 pm

Thank you!
JPath
User Level 0
User Level 0
 
Posts: 2
Joined: Wed Aug 07, 2013 9:36 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 2 guests