Login

upgrade caused problems with projects.

Tips & tricks, working results, technical support

upgrade caused problems with projects.

Postby xyxxjx » Fri Apr 24, 2015 7:29 am

I upgraded from 1.3.505 to 1.3.903, now many of my projects have clipping especially on things like snare drum. And compressors sound different. Any idea what could be causing this?
xyxxjx
User Level VII
User Level VII
 
Posts: 70
Joined: Sun Oct 07, 2012 4:05 am

Re: upgrade caused problems with projects.

Postby flaviusr » Fri Apr 24, 2015 2:32 pm

Mac? Try disk utilities - repair disk permissions.
Dual boot /LGA 2011 /i7 3820 /32 GB /GA-X79S-UP5 / osX 10.9.5 - Win 10
Mac Book Pro 2.4 Ghz / 8 Gb / osX 10.9.5
Prism Sound Lyra 2 - RME-Fireface UCX - Octamic XTC
Pro Tools 12.5 Cubase 8.5 Reaper 5.25 Wavelab 9 Ozone 7 Nebula Server Ultimate
User avatar
flaviusr
Beta Tester
Beta Tester
 
Posts: 179
Joined: Tue Mar 25, 2014 7:35 pm
Location: Brasil

Re: upgrade caused problems with projects.

Postby Support » Fri Apr 24, 2015 2:39 pm

xyxxjx wrote:I upgraded from 1.3.505 to 1.3.903, now many of my projects have clipping especially on things like snare drum. And compressors sound different. Any idea what could be causing this?


Please send us support ticket.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: upgrade caused problems with projects.

Postby xyxxjx » Sat Apr 25, 2015 12:55 am

flaviusr wrote:Mac? Try disk utilities - repair disk permissions.

It's PC
xyxxjx
User Level VII
User Level VII
 
Posts: 70
Joined: Sun Oct 07, 2012 4:05 am

Re: upgrade caused problems with projects.

Postby xyxxjx » Sat Apr 25, 2015 1:08 am

I remember the ahead setting in Mast was set to 6.0 ms. the upgrade changed it to 5.9 ms should this really be happening? If that setting was changed by the upgrade what else was changed? Changing it back to 6.0 ms didn't solve the problem.
xyxxjx
User Level VII
User Level VII
 
Posts: 70
Joined: Sun Oct 07, 2012 4:05 am

Re: upgrade caused problems with projects.

Postby giancarlo » Sat Apr 25, 2015 1:55 am

from 500 to 903 is an huge move
My suggestion: open a ticket and ask to go back to 500
Before: copy and rename new nebula. They can cohesist.

Among different things introduced in those past 2 years:
nebula clips when it is in overload. It indicates a wrong input level. You can tune it
defaul dspbuffer is very low, it could be too much cpu intensive
compressor lookahead was fixed. It could lead to incompatibility issues
also buffering changed
default behaviour of sample rate conversion changed: at rendering time it remembers the song sample rate

just to name fews.... but they are many.
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: upgrade caused problems with projects.

Postby Support » Sat Apr 25, 2015 9:02 am

Support ticket replayed.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: upgrade caused problems with projects.

Postby xyxxjx » Tue Apr 28, 2015 1:29 am

giancarlo wrote:from 500 to 903 is an huge move

Actually I think I was on 1.3.636. Are you saying that i shouldn't upgrade directly from 1.3.636 to 1.3.903 but rather upgrade every single step in between?

903 is installed right now, does it have all components i need? I mean, there's nothing missing right? I would rather remix the old projects than live with two installations of nebula. But what about the future? Can we expect newer versions to be backwards compatible?
xyxxjx
User Level VII
User Level VII
 
Posts: 70
Joined: Sun Oct 07, 2012 4:05 am

Re: upgrade caused problems with projects.

Postby Support » Tue Apr 28, 2015 1:47 pm

xyxxjx wrote:
giancarlo wrote:from 500 to 903 is an huge move

Actually I think I was on 1.3.636. Are you saying that i shouldn't upgrade directly from 1.3.636 to 1.3.903 but rather upgrade every single step in between?

903 is installed right now, does it have all components i need? I mean, there's nothing missing right? I would rather remix the old projects than live with two installations of nebula. But what about the future? Can we expect newer versions to be backwards compatible?


We try to be 100% backwards compatible but some times it is not possible.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests