Login

Ok, i hit a wall today!

Tips & tricks, working results, technical support

Ok, i hit a wall today!

Postby basaristudios@gmail.com » Fri Feb 06, 2015 1:43 am

I tried to do the Alternative Data Path but the guide
for it is very useless and unclear at least to me.
There is not many details, nor anything where to put
this string lines i mean in what order and where in
the XML file or if anything should be deleted from
XML file. My XML file looks nothing like the one in
the guide. So today i said hell, let me try, i did and
it did not work. I had copies of the originals, i deleted
the ones i edited and replaced the originals bac and now
Nebula is not working at all and the XML files Icons
change, i attached pictures of whats going on.
Also, I HAVE TO move to another directory, i already
bought a lot of third part Libraries and have no space
on my main C Drive. Someone help?

Thanks


Image

Image
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Ok, i hit a wall today!

Postby basaristudios@gmail.com » Fri Feb 06, 2015 1:56 am

Forgot to mention, i don't want to separate them by Developers or libraries or anything, i just want the Vectors, Programs and Skins folder on my D Drive while everything else on my C Drive. On the D Drive i created a folder and named it NebulaComercialLibraries even though it includes the free Library, it does not matter.
And i tried to add only this line:

<ALTERNATIVEDATAPATH> D:\NebulaComercialLibraries\ </ALTERNATIVEDATAPATH>

Well i got at least the original XMLs to work, i reinstalled now works fine, just gotta figure out Alternative Data Path.
Its very confusing.

Thanks
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Ok, i hit a wall today!

Postby mathias » Fri Feb 06, 2015 6:27 am

there are two xml files nebula3.xml and nebula3 reverb.xml, they both need to be edited with the alternative datapath.

there is already a datapath entry in the xml files. leave that as it is.
put the new one in the line below, in the form you have it in your post.

don't change anything in your original nebulatemprepository, just move the program- and vectorfiles of the librarys to the new path, where you need to have a program and vectors folder also. check that the names of the folders are the same as in the original location.
also doublecheck the pathname in the xml file, if it is correct.
leave the init files in the original location!

this should make it work. good luck. :)
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Ok, i hit a wall today!

Postby basaristudios@gmail.com » Fri Feb 06, 2015 7:49 am

Thanks Mathias, Solved! What i did was i uninstalled Nebula completely, before that backed up my Expanded Libraries and just reinstalled it with a new Path...worked like a Cake. That's it. No need for anything. Thanks to Richie too.
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Ok, i hit a wall today!

Postby giancarlo » Fri Feb 06, 2015 8:18 am

good :)
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ok, i hit a wall today!

Postby basaristudios@gmail.com » Fri Feb 06, 2015 8:41 am

Lol GianCarlo, actually that is the best way of Alternate Data Path, hahaha...can you please check the last email i sent you few days ago?

Thanks
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Ok, i hit a wall today!

Postby Support » Fri Feb 06, 2015 9:49 am

Use an folder structure like this one. You might create manually each one.

<ALTERNATIVEDATAPATH> D:\NebulaComercialLibraries\DevelperName\LibraryName\ </ALTERNATIVEDATAPATH>
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Ok, i hit a wall today!

Postby basaristudios@gmail.com » Fri Feb 06, 2015 6:10 pm

Thank You Sir. I think what i did is easier because about this lines i still don't know where to put them. Everything that is in the XML stays the same just add this or we need to delete some of the existing lines? Where do this exactly go in the XML? My PATH line look like this:

<MASTER>
<MAGIC> 4822 </MAGIC>
<DATAPATH> D:\nebulatemprepository\ </DATAPATH>
<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>
<CACHESUBPATH> Temp/ </CACHESUBPATH>
<SKINSUBPATH> Skins/ </SKINSUBPATH>
<SETUPROMNAME> Rom.xml </SETUPROMNAME>
<DICTIONARYSUBPATH> Dictionaries/ </DICTIONARYSUBPATH>

Now problem is where to add that line:

<MASTER>
<MAGIC> 4822 </MAGIC>
<DATAPATH> D:\nebulatemprepository\ </DATAPATH>
added here after this or before this?
<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>
<CACHESUBPATH> Temp/ </CACHESUBPATH>
<SKINSUBPATH> Skins/ </SKINSUBPATH>
<SETUPROMNAME> Rom.xml </SETUPROMNAME>
<DICTIONARYSUBPATH> Dictionaries/ </DICTIONARYSUBPATH>

What about this line, stays the same:

<DATAPATH> D:\nebulatemprepository\ </DATAPATH>

or it should cary the path of my D:\NebulaCommercialLibraries\?

Then, what about these lines:

<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>
<CACHESUBPATH> Temp/ </CACHESUBPATH>
<SKINSUBPATH> Skins/ </SKINSUBPATH>

They stay the way they are?

By the way, don't take this as bashing or anything, i love Nebula and i fixed my problem, i am just trying to make it more clear for my self and other users who will read this.

Thanks
Prime Total, Nebula Server 3, Scarlett 3, Amethyst 2, Aquamarine 3, Titanium, Magenta 3, Navy, Sand, Pink, Pink Compressors.
User avatar
basaristudios@gmail.com
Vip Member
Vip Member
 
Posts: 464
Joined: Thu Feb 20, 2014 8:09 am
Location: New York City

Re: Ok, i hit a wall today!

Postby Support » Sun Feb 08, 2015 12:11 pm

Follow this guide: viewtopic.php?f=11&t=567
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Ok, i hit a wall today!

Postby grabie » Sun Feb 08, 2015 4:21 pm

Something I overlocked as I was trying this the first time.
There is an empty space between path-name (-backslash) and bracket.
When it is missing, the alternative datapath will not be recognized.

This example works for me:
<ALTERNATIVEDATAPATH> M:\nebu_pre\AlexB\ </ALTERNATIVEDATAPATH>

Vectors and programs are stored in folders of that name, like:
'M:\nebu_pre\AlexB\Programs'
grabie
User Level IV
User Level IV
 
Posts: 49
Joined: Tue Nov 12, 2013 7:32 pm

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests