Login

Nebula3 free "tape color" preset (clipping, crackling)

Tips & tricks, working results, technical support

Nebula3 free "tape color" preset (clipping, crackling)

Postby dre » Sat Jan 03, 2015 7:35 pm

I just installed Nebula3 free (64 bit AU) for Mac and I'm getting nasty clipping and crackling on the "tape color" preset. It worked fine when I first used it, then slowly started to clip... without changing any settings. I'm not hitting the input hard. The other presets work fine, but "tape color" is unusable.

Is this a bug with the free version?

thanks,
dre
dre
User Level 0
User Level 0
 
Posts: 1
Joined: Sat Jan 03, 2015 3:24 am

Re: Nebula3 free "tape color" preset (clipping, crackling)

Postby giancarlo » Sat Jan 03, 2015 8:27 pm

mmm open a ticket
User avatar
giancarlo
Founder
Founder
 
Posts: 9210
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 free "tape color" preset (clipping, crackling)

Postby flipnaut » Sun Jan 04, 2015 9:23 pm

Hallo Dre,

in the free version i had exact this what you describe... after i bought the Nebula-Pro Version it is gone away.

You should check, if the highest Peak in your DAW is at -12db ! There are some freeware metering tools...

Color tape is very nice on drums! Liked it much more than slate's VTM :lol:
Monitors:PSI A21m, System: Presonus Studio One Pro V3, Intel i7 4790k. Plugins: Pink2412, Amethyst2,Navy, Honey, Scarlet3, Ochre, Magenta3, Titanium, Blue, EQp1, Silk. HW: AML EZ1073, Ap*550a, Chandle* LD Comp, Tape 542. Visit me on: http://audiopaw.de/
User avatar
flipnaut
Expert
Expert
 
Posts: 615
Joined: Sat May 18, 2013 3:36 pm

Re: Nebula3 free "tape color" preset (clipping, crackling)

Postby Support » Mon Jan 05, 2015 9:30 am

No confirmed, seems to be an issue in your level normalization schema. Open a support ticket, upload an example audio file, we will try to reproduce your issue here.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests