Login

Factory library not authorized in Nebula 64bit versions

Tips & tricks, working results, technical support

Factory library not authorized in Nebula 64bit versions

Postby Michelle242 » Tue Nov 25, 2014 5:41 pm

Hallo, I just downloaded the new Nebula Server version 1.3.811
I uploaded the .ser file which was generated by Nebula as usual and got the .N2P and the .N2V files.

Now when I load Nebula into Logic Pro X I can only load the libraries that I bought and not the factory libraries.
When I try to load the factory libraries I get the INIT Program.
What am I doing wrong?

Please help!

Thank you!
Last edited by Michelle242 on Tue Nov 25, 2014 5:59 pm, edited 1 time in total.
Michelle242
User Level III
User Level III
 
Posts: 30
Joined: Mon Dec 13, 2010 4:21 pm

Re: Factory library not authorized

Postby Michelle242 » Tue Nov 25, 2014 5:43 pm

By the way the 32bit version runs without problems. The 64bit versions both the .vst (in Ableton here) and the .au in Logic Pro X do not authorize the factory library.
Michelle242
User Level III
User Level III
 
Posts: 30
Joined: Mon Dec 13, 2010 4:21 pm

Re: Factory library not authorized in Nebula 64bit versions

Postby Support » Wed Nov 26, 2014 2:53 pm

I replayed your support ticket.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Factory library not authorized in Nebula 64bit versions

Postby Michelle242 » Wed Nov 26, 2014 5:43 pm

Yes, thank you. Just to inform all, I had to re-download the factory library and exchange the old library files with the new files. Some time ago the library got updated and the old library didn't work with the new 64bit versions anymore.
Michelle242
User Level III
User Level III
 
Posts: 30
Joined: Mon Dec 13, 2010 4:21 pm


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 4 guests