Login

Cuda 6.5 not working. Could you support it?

Tips & tricks, working results, technical support

Cuda 6.5 not working. Could you support it?

Postby bmanic » Sun Nov 16, 2014 12:25 am

Hi guys,

There doesn't seem to be support for the latest CUDA release which is version 6.5.

I get a this error message when opening nebula: "The program can't start because cufft64_60.dll is missing from your computer. Try reinstalling the program to fix this problem."

I'm now downloading the older 6.0 version of CUDA toolkit which probably solves the problem but I suggest supporting the latest CUDA would be wise. :)
Studio computer: i7-6700K (Skylake), 16Gb RAM, Asus Z170-A motherboard, Prism Orpheus audio interface. Windows 7 home premium 64bit. Reaper 5.xx

Laptop: PCspecialist Vortex III (i7 3630QM, 8gb ram, nvidia 675mx graphics, F*******e scarlet 18i8)
bmanic
Vip Member
Vip Member
 
Posts: 412
Joined: Thu Apr 22, 2010 8:42 pm

Re: Cuda 6.5 not working. Could you support it?

Postby giancarlo » Sun Nov 16, 2014 2:54 am

latest supported is cuda 6.... we'll update it....
User avatar
giancarlo
Founder
Founder
 
Posts: 9196
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Cuda 6.5 not working. Could you support it?

Postby XanomalieX » Sun Nov 16, 2014 8:09 pm

I always wanted to aks that, since Cuda 6.5 is out now for a while, but I wasn't keen on trying it myself, because my system runs just great, with 6.0.
Thank you for posting this :D
User avatar
XanomalieX
User Level IV
User Level IV
 
Posts: 48
Joined: Thu Dec 16, 2010 12:20 am
Location: Germany


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests