Login

Nebula Pro Crashing Cubase 7.5

Tips & tricks, working results, technical support

Nebula Pro Crashing Cubase 7.5

Postby mchillak » Wed Oct 15, 2014 9:53 pm

I'm having a problem with the latest version of Nebula Pro. I can load a couple instances but then on the third or fourth instance the sound cuts out on my sound card and I have to restart the session. Then everything works fine until I try and load another nebula.

Also Nebula Reverb can't load any reverbs at all. In particular the Color Springs by cupwise. When I try and load one sound pretty much stops and session freezes until I restart.

64bit ver of Nebula 1.3.770
64bit Cubase 7.5.3
16gigs of Ram
i7 2.8
Windows 64bit

Don't think I should be running out of memory or processor power so quickly. Something strange going on.

Any ideas I can try?
mchillak
User Level IV
User Level IV
 
Posts: 46
Joined: Tue Aug 03, 2010 4:52 pm

Re: Nebula Pro Crashing Cubase 7.5

Postby Mauri » Thu Oct 16, 2014 7:11 am

Try increasing the DSPBUFFER in the MST page to 1024 or even 2048 if it is much lower than that now.

Mauri.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: Nebula Pro Crashing Cubase 7.5

Postby Support » Thu Oct 16, 2014 9:28 am

mchillak wrote:I'm having a problem with the latest version of Nebula Pro. I can load a couple instances but then on the third or fourth instance the sound cuts out on my sound card and I have to restart the session. Then everything works fine until I try and load another nebula.

Also Nebula Reverb can't load any reverbs at all. In particular the Color Springs by cupwise. When I try and load one sound pretty much stops and session freezes until I restart.

64bit ver of Nebula 1.3.770
64bit Cubase 7.5.3
16gigs of Ram
i7 2.8
Windows 64bit

Don't think I should be running out of memory or processor power so quickly. Something strange going on.

Any ideas I can try?


Hello mchillak. Resources issue or corrupted emulation preset(s). Send us a support ticket and a Nebula log.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Nebula Pro Crashing Cubase 7.5

Postby hwasser » Thu Oct 16, 2014 9:59 am

What latency have you choosed in your soundcard settings? I put mine on 128 while tracking and 1024 while mixing.
hwasser
User Level VIII
User Level VIII
 
Posts: 88
Joined: Sun Oct 27, 2013 12:44 am


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests