Login

Nebula 1.3.770 - OS 10.9.4

Tips & tricks, working results, technical support

Nebula 1.3.770 - OS 10.9.4

Postby dream » Wed Sep 10, 2014 8:34 pm

A feedback in case you're interested, I tried the to install the following file:
"Setup Upgrade Nebula3 Server x86 x64 1.3.770 VSTGUI4 on the new system, 10.9.4".

This version it's very sloppy. It tends to crash Cubase (7.5.30), I don't see the program loading even though the program after a while works, and it hangs for a bit after I click on something, like when I'm trying to select a program or change some option.

I went back to "Setup Upgrade Nebula3 Server x86 x64 1.3.743 VSTGUI4" which is incredible, very very fast. :)
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Nebula 1.3.770 - OS 10.9.4

Postby Support » Wed Sep 10, 2014 9:01 pm

1. Cubase is running in 32 bits mode?
2. Did you check/reinstall your key?
3. Did you check your MAST page settings, specially DSP buffer?
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Nebula 1.3.770 - OS 10.9.4

Postby dream » Wed Sep 10, 2014 9:22 pm

Support wrote:1. Cubase is running in 32 bits mode?

Yes, it is.

Support wrote:2. Did you check/reinstall your key?

Yes, it's working properly, Acustica Audio library is working and on the disk page I read "customer". I pasted the INIT files.

Support wrote:3. Did you check your MAST page settings, specially DSP buffer?

Yes, I keep it quite high, 8192.

Re-installing the previous version, checking the key, etc. gives me a really stable and fast system.
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Nebula 1.3.770 - OS 10.9.4

Postby dream » Wed Sep 10, 2014 9:46 pm

And another thing FYI:
acustica audio library it works only when I run Nebula Server in local mode, meaning without lunching before "NebulaServerMac" app.

I guess it has to do with 32/64 bit or something like that.
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Nebula 1.3.770 - OS 10.9.4

Postby giancarlo » Wed Sep 10, 2014 10:45 pm

try the vstgui3 version in the same installer, or the vstgui4 if you was trying vstgui3 already
User avatar
giancarlo
Founder
Founder
 
Posts: 9153
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula 1.3.770 - OS 10.9.4

Postby dream » Thu Sep 11, 2014 12:07 am

Thanks for the tip. I'll try the vstgui3 when I get some extra time. :)
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Nebula 1.3.770 - OS 10.9.4

Postby Support » Thu Sep 11, 2014 9:53 am

If still not work, send me a support ticket. We will reproduce it in our office and contact Steinberg to solve it.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Nebula 1.3.770 - OS 10.9.4

Postby dream » Fri Sep 12, 2014 9:43 pm

I'll try when I can. FYI it's just a feedback, the libraries that I need, work well.

Thanks. I'll keep you posted when I have some news. :)
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 15 guests