Login

Program shuts down when staring Nebula 3 Pro

Tips & tricks, working results, technical support

Program shuts down when staring Nebula 3 Pro

Postby TheDude » Thu Jul 03, 2014 12:51 am

Hello, I am on Win 8.1 Pro x64 and I am trying to use Samplitude Pro X Suite and/or Sequoia, both the latest version. Whenever I try to start Nebula , either programs stops working. It was working fine the last few days, but now I don't know what is going on. I am a new nebula user. My system is having a lot of crashing issues lately, also. I have an RME FF400 with the latest drivers... I have a new firewire cable coming because I think that is part of the problem with the system crashing, but that wouldn't affect the program closing when I start Nebula.

Any ideas from the fantastic wisdom of this fine group?

Dude
System: Windows 8.1 Pro x64
MB: GIGABYTE GA-Z68X-UD3H-B3 (rev. 1.3)
CPU: Intel Core i7-2600K@3.4 GHz
RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
GPU: (2) GTX760
HD: (2) Samsung SSD 840 Pro (1 for system, 1 for samples, nebula).
RME Fireface UFX
TheDude
User Level I
User Level I
 
Posts: 13
Joined: Thu May 01, 2014 3:00 am

Re: Program shuts down when staring Nebula 3 Pro

Postby Support » Thu Jul 03, 2014 7:38 pm

TheDude wrote:Hello, I am on Win 8.1 Pro x64 and I am trying to use Samplitude Pro X Suite and/or Sequoia, both the latest version. Whenever I try to start Nebula , either programs stops working. It was working fine the last few days, but now I don't know what is going on. I am a new nebula user. My system is having a lot of crashing issues lately, also. I have an RME FF400 with the latest drivers... I have a new firewire cable coming because I think that is part of the problem with the system crashing, but that wouldn't affect the program closing when I start Nebula.

Any ideas from the fantastic wisdom of this fine group?

Dude



Hello Dude. We have similar setup here SPX 12.50 + RME Fireface UFX in FWand USB. No issue here with all Nebula product renge (PR/RC/beta) and all Acqua Effects in W8.1 (all x64). Please send us a support ticket.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2882
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Program shuts down when staring Nebula 3 Pro

Postby mathias » Thu Jul 03, 2014 8:51 pm

when you had a lot of crashing before, i would look on the hardwareside.
check if your computer ram is faulty or if a hardrive is going to die.

good luck,
mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2114
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Program shuts down when staring Nebula 3 Pro

Postby mathias » Thu Jul 03, 2014 10:51 pm

nebula is running stable here with win 8 32 bit and the newest samplitude prox. i am using rme hardware too, a fireface uc and an madiface.

have you checked if there is any bridging from 64 to 32 bit inside samplitude?
there have been a lot of crash reports with bridging plugins.

you can also try to run the 32 bit samplitude (it should be installed by default on an 64 bit system) and check with the 32bit version of nebula, if you get the problem there also.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2114
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Program shuts down when staring Nebula 3 Pro

Postby TheDude » Fri Jul 04, 2014 12:35 am

Yes the same thing happens when I use 32 bit Samp and the 32 bit Nebula, and there is no bridging going on. Also I downloaded and installed the latest Cuda program (cuda_6.0.37_winvista_win7_win8.1_general_64). I was thinking it was maybe some how cuda related, because I thought that was happening by default, but now I know you have to enable it in Nebula. My video cards are a pair of EVGA GTX 760s

TheDude
System: Windows 8.1 Pro x64
MB: GIGABYTE GA-Z68X-UD3H-B3 (rev. 1.3)
CPU: Intel Core i7-2600K@3.4 GHz
RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
GPU: (2) GTX760
HD: (2) Samsung SSD 840 Pro (1 for system, 1 for samples, nebula).
RME Fireface UFX
TheDude
User Level I
User Level I
 
Posts: 13
Joined: Thu May 01, 2014 3:00 am

Re: Program shuts down when staring Nebula 3 Pro

Postby flaviusr » Fri Jul 04, 2014 12:49 am

Not easy to know from description you make.
Can be hardware, virus, driver conflict...
best,
F
Dual boot /LGA 2011 /i7 3820 /32 GB /GA-X79S-UP5 / osX 10.9.5 - Win 10
Mac Book Pro 2.4 Ghz / 8 Gb / osX 10.9.5
Prism Sound Lyra 2 - RME-Fireface UCX - Octamic XTC
Pro Tools 12.5 Cubase 8.5 Reaper 5.25 Wavelab 9 Ozone 7 Nebula Server Ultimate
User avatar
flaviusr
Beta Tester
Beta Tester
 
Posts: 179
Joined: Tue Mar 25, 2014 7:35 pm
Location: Brasil

Re: Program shuts down when staring Nebula 3 Pro

Postby TheDude » Fri Jul 04, 2014 1:00 am

But all the other plugins work fine in my system, it is only when starting Nebula that I have an issue.
System: Windows 8.1 Pro x64
MB: GIGABYTE GA-Z68X-UD3H-B3 (rev. 1.3)
CPU: Intel Core i7-2600K@3.4 GHz
RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
GPU: (2) GTX760
HD: (2) Samsung SSD 840 Pro (1 for system, 1 for samples, nebula).
RME Fireface UFX
TheDude
User Level I
User Level I
 
Posts: 13
Joined: Thu May 01, 2014 3:00 am

Re: Program shuts down when staring Nebula 3 Pro

Postby TheDude » Fri Jul 04, 2014 4:13 am

When I try to run the debug program in Samp it says "a visual studio just-in-time Debugger exception failed with the following error: No installed debugger has Just-In-Time debugger enabled. In Visual Studio, Just-In-Time debugging can be enabled from Tools/Options/Debugging/Just-In-Time" Do I need Visual Studio installed? But why did it work before?

TheDude
System: Windows 8.1 Pro x64
MB: GIGABYTE GA-Z68X-UD3H-B3 (rev. 1.3)
CPU: Intel Core i7-2600K@3.4 GHz
RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
GPU: (2) GTX760
HD: (2) Samsung SSD 840 Pro (1 for system, 1 for samples, nebula).
RME Fireface UFX
TheDude
User Level I
User Level I
 
Posts: 13
Joined: Thu May 01, 2014 3:00 am

Re: Program shuts down when staring Nebula 3 Pro

Postby flaviusr » Fri Jul 04, 2014 4:54 am

Oh, you told that you was experiencing many problems..
My system is having a lot of crashing issues lately, also

Did you try to reinstall Nebula?
F
Dual boot /LGA 2011 /i7 3820 /32 GB /GA-X79S-UP5 / osX 10.9.5 - Win 10
Mac Book Pro 2.4 Ghz / 8 Gb / osX 10.9.5
Prism Sound Lyra 2 - RME-Fireface UCX - Octamic XTC
Pro Tools 12.5 Cubase 8.5 Reaper 5.25 Wavelab 9 Ozone 7 Nebula Server Ultimate
User avatar
flaviusr
Beta Tester
Beta Tester
 
Posts: 179
Joined: Tue Mar 25, 2014 7:35 pm
Location: Brasil

Re: Program shuts down when staring Nebula 3 Pro

Postby TheDude » Fri Jul 04, 2014 4:55 am

I did some Googleling of that error and the fix possibly was to run "System Root\System32\Drwtsn32.exe -I" in the cmd promt which did not work. And they said if that din't work, you have to re-install windows. I think I will go back to windows 7 pro 64, because 8.1 is just too much of a headache. Can anyone here name one?
System: Windows 8.1 Pro x64
MB: GIGABYTE GA-Z68X-UD3H-B3 (rev. 1.3)
CPU: Intel Core i7-2600K@3.4 GHz
RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
GPU: (2) GTX760
HD: (2) Samsung SSD 840 Pro (1 for system, 1 for samples, nebula).
RME Fireface UFX
TheDude
User Level I
User Level I
 
Posts: 13
Joined: Thu May 01, 2014 3:00 am

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests