Login

Version 1.3.721

Tips & tricks, working results, technical support

Re: Version 1.3.721

Postby dream » Mon May 26, 2014 8:04 pm

Tried this update, but decide to go back to 1.3.681 on my MacBook Pro, 10.8.5.

I've got only 4GB (RAM) and the 1.3.721 and it makes the system kind of slow-ish.

Only me?
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Version 1.3.721

Postby mathias » Mon May 26, 2014 10:35 pm

i have a similar system (see in signature below) and don't experience this.
it is even faster and more reliable than older versions.

have you tried the vstgui3 version as an option?

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2110
Joined: Wed Mar 31, 2010 12:25 am

Re: Version 1.3.721

Postby Support » Tue May 27, 2014 11:14 am

dream wrote:Tried this update, but decide to go back to 1.3.681 on my MacBook Pro, 10.8.5.

I've got only 4GB (RAM) and the 1.3.721 and it makes the system kind of slow-ish.

Only me?


On OSX 10.6 to 10.8 = Cocoa = VSTGUI3
On OSX 10.9 use VSTGUI4, standard mode for Nebula3 Server

* Nebula3 Pro always use VSTGUI3 due VSTGUI4 is a Nebula3 Server and Nebula4 feature
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Version 1.3.721

Postby FrankydT » Tue May 27, 2014 3:22 pm

On OSX 10.6 to 10.8 = Cocoa = VSTGUI3
On OSX 10.9 use VSTGUI4, standard mode for Nebula3 Server

* Nebula3 Pro always use VSTGUI3 due VSTGUI4 is a Nebula3 Server and Nebula4 feature

Are you sure?

I remember G said that VSTGUI3 was for older CPU, and VSTGUI4 for newer…
No problems here with 10.8.5 and VSTGUI4, Mac Pro 2008, 32 GB RAM, Nebula Server 1.3.721…
I would prefer not to upgrade to Mavericks for really using Nebula3 Server and 4 and its features, as it seems you are stating
(I already miss Snow Leopard)
Can you please clarify?
FrankydT
User Level XI
User Level XI
 
Posts: 166
Joined: Tue Dec 28, 2010 3:47 pm

Re: Version 1.3.721

Postby Support » Tue May 27, 2014 5:36 pm

FrankydT wrote:
Are you sure?

I remember G said that VSTGUI3 was for older CPU, and VSTGUI4 for newer…
No problems here with 10.8.5 and VSTGUI4, Mac Pro 2008, 32 GB RAM, Nebula Server 1.3.721…
I would prefer not to upgrade to Mavericks for really using Nebula3 Server and 4 and its features, as it seems you are stating
(I already miss Snow Leopard)
Can you please clarify?


Older CPUs and older OSs like 10.7 or Windows XP. Depends on any combinations and also the version of sequencer and the architecture.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Version 1.3.721

Postby dream » Tue May 27, 2014 7:11 pm

mathias wrote:i have a similar system (see in signature below) and don't experience this.
it is even faster and more reliable than older versions.

have you tried the vstgui3 version as an option?

mathias


Thanks for the suggestion! On the previous releases I've tried both, but I didn't notice anything different, so this time I went only with GUI4.

MacBookPro 17" Half 2010
2.66 GHz Intel Core i7
4 GB 1067 MHz DDR3
NVIDIA GeForce GT 330M 512 MB
OS X 10.8.5 (12F45)
Cubase 7.0.7

Anyway, other than having realized this slowness I saw that the ram counter on the Server APP goes way higher than before.
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Version 1.3.721

Postby giancarlo » Tue May 27, 2014 7:13 pm

check if it is sharing ram resources...
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.721

Postby dream » Wed May 28, 2014 9:39 pm

giancarlo wrote:check if it is sharing ram resources...


Thanks Giancarlo for the tip. I'm sorry for the dumb question, but how can I do that?
Anyway the 1.3.681 GUI4 is not doing that, and the only thing I changed in my system was the version of Nebula Server. Even when I got back to 1.3.681 it came back to run just fine, as it was before. :)
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Re: Version 1.3.721

Postby giancarlo » Thu May 29, 2014 10:29 am

just check if shared memory usage in disk page is different from zero, check in task manager (windows) if loading the same preset twice requires twice the amount of ram.
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Version 1.3.721

Postby dream » Fri May 30, 2014 8:16 pm

Thanks. I'll look into the new version as soon as I'll have time to try installing it again. :)
Mixing Engineer | Producer | Editing Audio Expert
http://www.davidefant.com
User avatar
dream
Member
Member
 
Posts: 231
Joined: Thu May 27, 2010 7:23 pm
Location: Los Angeles / Italy (Belluno)

Previous

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests