Login

nebula new install question ?

Tips & tricks, working results, technical support

nebula new install question ?

Postby e-smile-z » Mon May 05, 2014 9:54 am

Hi ive being a long time nebula user and i bought quite a few libarys from different sellers.

i ve got 2 Harddrives on my Pc.

i ve got on drive C: Nebula installed
on drive D: the Nebula libarys..

Now drive C: died and i bought a new SSD and changed to windows 8.1 and i had to reinstalled my DAWs and plugins.
I have installed the latest installer Nebula PRo x64 1.3712 . Its autorized and works!!!

I didn t change anything on drive d:
Now most of the libary works but a few show me the INIT screen. i thought maybe i have to authorize the commercial Libarys it again... but for example the 4kd Libary from ALEXB works while the MFQ pro gives me a an init.
VBEQ Works...fate EQ not it give s me an init screen
they all have being installed together on drive d: in the nebulatemprepository


where is the problem is it a Nebula or an authorization problem ? why do some commercial Libarys work and some not ?why do the -MWC work and the MFQ not ? :?
e-smile-z
User Level 0
User Level 0
 
Posts: 3
Joined: Fri Jun 25, 2010 2:33 pm

Re: nebula new install question ?

Postby Support » Mon May 05, 2014 10:05 am

e-smile-z wrote:Hi ive being a long time nebula user and i bought quite a few libarys from different sellers.

i ve got 2 Harddrives on my Pc.

i ve got on drive C: Nebula installed
on drive D: the Nebula libarys..

Now drive C: died and i bought a new SSD and changed to windows 8.1 and i had to reinstalled my DAWs and plugins.
I have installed the latest installer Nebula PRo x64 1.3712 . Its autorized and works!!!

I didn t change anything on drive d:
Now most of the libary works but a few show me the INIT screen. i thought maybe i have to authorize the commercial Libarys it again... but for example the 4kd Libary from ALEXB works while the MFQ pro gives me a an init.
VBEQ Works...fate EQ not it give s me an init screen
they all have being installed together on drive d: in the nebulatemprepository


where is the problem is it a Nebula or an authorization problem ? why do some commercial Libarys work and some not ?why do the -MWC work and the MFQ not ? :?


Hello e-smile-z.

Re-authorize your protected libraries sending your .AUT file(s) the corresponding developer(s).

http://www.acustica-audio.com/index.php ... Itemid=165
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 7 guests