Login

Timed Mode

Tips & tricks, working results, technical support

Timed Mode

Postby ibanguitar » Sat Apr 12, 2014 9:50 am

Hi all,

I cannot get my timed kernels past 10ms.I modified the xml Ltimed to 5500000 and then tried 100000 and still only can get a max of 30ms on the main mast page and 10ms on the kernel page. I've tried numerous programs and had no success. I tried saving and re-opening nebula after changes also. I notice freqd will be 50ms but when I move the arrow to ltimed it only is allowing me 10ms max. Is there something I'm missing? I realize this might cause artifacting in some librarys but I wanted to give it a try. I've read some people have had some nice results moving the clean kernel time up to around 50ms for rendering.

Thanks in advance

Joel
ibanguitar
User Level 0
User Level 0
 
Posts: 4
Joined: Thu May 30, 2013 8:08 am

Re: Timed Mode

Postby jorismak » Sat Apr 12, 2014 11:27 am

As said before, if setting the kernels all to LTIMED will made the program better, the library developer would have done so. I would advise against it.

That being said, tested it here, the LTIMED value in the XML file was 10000 by default. Changed it to 50000 (change to 1 to a 5), and safe. Then start my DAW, Load the correct Nebula instance on it and in the MAST page the value for 'LTIMED' is already set at 50.0ms.

Open a program, go to the KERN tab, click the arrows to the left (the number (1) between brackets is set at the left side when it is switched to TIMED mode) and increase the 2nd slider to raise the time to 50.0ms. Click Save.

Remove Nebula from the track, re-add it and reload the program, see if the change is still there.

Congrats, you know destroyed - hmmm, no, changed - your program :).

Are you sure you're editing the correct XML file? Not editing 'nebula3 reverb.xml' but loading the regular 'nebula3' for instance?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: Timed Mode

Postby hwasser » Sat Apr 12, 2014 12:07 pm

AlexB even writes in the manual:

"2.3 – TIMED, FREQD and “Web Tricks”
On the forums you will find many “tricks” which theoretically will improve sound and performance: Please leave
libraries the original conditions! Results from these changes are widely varied and often lead to very undesirable
results.
The presets are programmed to sound close to the original sampled hardware. If you change any parameter the
sound changes and it will be different from the original sampled hardware."
hwasser
User Level VIII
User Level VIII
 
Posts: 88
Joined: Sun Oct 27, 2013 12:44 am

Re: Timed Mode

Postby ibanguitar » Sat Apr 12, 2014 7:45 pm

Thanks for your responses as I found out what my probem is. I did not want to modify my original xml (Nebula3) so I made a copy (Nebula3_Timed) I also made a copy of the original (Nebule3.dll) and named it to (Nebula3_Timed). I noticed when modifying the new (Nebula3_Timed.xml) file it shows that the Ltimed is modified to 50000. When I open the newly created xml (Nebula3_Timed) it does show 50000 as Ltimed. However When I load the modified dll (Nebula3_Timed) in Reaper it does not incorporate the changes I made in the (Nebula3_Timed) xml. If changing the Ltimed is not advised I will stay away from modifying it. However some library developers do recommend changing some settings in the xml so I thought there was a way to create a different xml and dll so you could leave the original untouched. It also would be nice to know because for some instances I would like to have the Rate Conversion or DSPBuffer higher/lower for latency reasons. I did notice the original xml's have a little lock on the icon so is this a windows 7 permissions issue. Thanks again
ibanguitar
User Level 0
User Level 0
 
Posts: 4
Joined: Thu May 30, 2013 8:08 am

Re: Timed Mode

Postby jorismak » Sun Apr 13, 2014 1:57 am

As long as you name the .dll and the .xml exactly the same (before the dot) the should match. Notice that loading existing projects will not always read the settings from the .xml, some are stored in your audio project (specially with Reaper).

Rate conversion can basically always be at maximum. Besides loading-speed there is no reason to make it shorter, it will only prevent programs from loading if it's too low.

The only other case where I know of nebula programs/libraries advising certain settings is with special version of the programs for Compressors.

Running your DAW as admin is always advised I guess. It solves a lot of permission problems with all kind of VST plugins.
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests