Login

FIVE DAYS NOW AND STILL NO LICENSE

Tips & tricks, working results, technical support

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby enriquesilveti » Sat Feb 22, 2014 11:27 am

jpchartrand wrote:I'm gotta chime in. I mean...I don't know if Nebula grew too fast for you guys but man the support for Nebula 3 is terrible. I don't mean that Enrique and Giancarlo are not doing a good job. I mean that so many customers are complaining about the same stuff so often and I can relate. Nebula is extremely complicated and frustrating for us musicians. It's gotta be tweaked to a point where it's ridiculous. What makes this software programming so special that there are these issues? I really don't understand.

Of course it could be said that we buy this product knowing about these issues but it shouldn't be the norm. This is the only plugin in my extensive list on which I wasted COUNTLESS hours just trying to work properly.

I, just like Ringo, had no access to a 64 bit version and like a sucker, I paid for the server version. and I'm STILL having issues! I hope you can understand my frustration.

Bottom line is I love the sound of Nebula and its 3rd party libraries and I will keep using it. However I really wish that Acustica would make it up to us somehow. It's crazy that I had to pay for a server upgrade which I absolutely don't need just to get 64 bits. Cheers


Hello jpchartrand. I take a look to my issues and bug log and I can not see any report from you. If you have issue or bug please report correctly. We must to reproduce here to solve it and to reproduce it we need specific information that normally no one provide to us:

Issue:
Steps for reproduce it:

AA user name:
Email address:
Nebula Product:
Nebula version:
Sequencer:
Sequencer version:
OS full version:

Send me a email to enrique.silveti AT acusticaudio.net with the information an I'll provide a RC for test, also and maybe I'll request more information depending the issue/crash/bug/etc.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby Jantex » Sat Feb 22, 2014 3:50 pm

I bought an upgrade from Nebula 3 Pro to Nebula 3 Server yesterday, so I can finally return to Nebula after few years without it due to the shortage of OSX 64bit implementation. I still haven't received the licence. There is nothing new in my account besides the products I already had, like I didn't buy anything at all.

Already wrote two email to two different email addresses (website@acusticaudio.com and support@acustica-audio.com) and still nothing :(
Last edited by Jantex on Sun Feb 23, 2014 2:15 am, edited 1 time in total.
MacBook Pro Retina, late 2012, 2,7GHz, 16GB RAM, 768 SSD + 500GB LaCie SSD, OSX 10.10.5, PT HD12.4, Logic X 10.2.1, Cubase 8.5.1
Jantex
User Level IV
User Level IV
 
Posts: 49
Joined: Thu Apr 01, 2010 9:14 pm
Location: Ljubljana, Slovenia

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby zabukowski » Sat Feb 22, 2014 4:00 pm

Jantex wrote:I bought an upgrade from Nebula 3 Pro to Nebula 3 Server yesterday, so I can finally return to Nebula after few years without it due to the sortage of OSX 64bit implementation. I still haven't received the licence. There is nothing new in my account besides the products I already had, like I didn't buy anything at all.

Already wrote two email to two different email addresses (website@acusticaudio.com and support@acustica-audio.com) and still nothing :(


Welcome back, Jantex, i am sure things will be sorted out soon :)

edit: btw, Jantex is the person, who told me about Nebula existance - some years ago :)

Zabukowski
User avatar
zabukowski
Expert
Expert
 
Posts: 1103
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby enriquesilveti » Sat Feb 22, 2014 4:13 pm

Jantex wrote:I bought an upgrade from Nebula 3 Pro to Nebula 3 Server yesterday, so I can finally return to Nebula after few years without it due to the sortage of OSX 64bit implementation. I still haven't received the licence. There is nothing new in my account besides the products I already had, like I didn't buy anything at all.

Already wrote two email to two different email addresses (website@acusticaudio.com and support@acustica-audio.com) and still nothing :(


Hello Jantex. There is an specific post in forum about key request and issues. Did you read the key FAQ? Anyway you don't need a new key.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby Jantex » Sat Feb 22, 2014 4:27 pm

It's not about key. I don't even have a chance to download it as it isn't listed in My Products. I returned back to Nebula after approximately three years since going OSX. Therefore I don't have a key, but that is not an issue yet. I first need to have the product listed in My Products section so I can download it, but it isn't there yet. I have explained everything in the emails I sent. Would appreciate if it could get sorted quickly :)
MacBook Pro Retina, late 2012, 2,7GHz, 16GB RAM, 768 SSD + 500GB LaCie SSD, OSX 10.10.5, PT HD12.4, Logic X 10.2.1, Cubase 8.5.1
Jantex
User Level IV
User Level IV
 
Posts: 49
Joined: Thu Apr 01, 2010 9:14 pm
Location: Ljubljana, Slovenia

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby Jantex » Sat Feb 22, 2014 4:38 pm

I want to state here again. I didn't pay with the Paypal using the same emal address as my account so maybe that's the problem. I have just seen written this in the FAQ. But pleeeease help me :) I'd like to use Nebula now in my current project :)
MacBook Pro Retina, late 2012, 2,7GHz, 16GB RAM, 768 SSD + 500GB LaCie SSD, OSX 10.10.5, PT HD12.4, Logic X 10.2.1, Cubase 8.5.1
Jantex
User Level IV
User Level IV
 
Posts: 49
Joined: Thu Apr 01, 2010 9:14 pm
Location: Ljubljana, Slovenia

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby enriquesilveti » Sat Feb 22, 2014 4:45 pm

Jantex wrote: I still haven't received the licence. There is nothing new in my account besides the products I already have(


Okey. Now I understand. Your account was not upgrade yet. Due Nebula3 Server is an upgrade of Nebula3 Pro, if Nebula3Pro is already authorized you don't need to request a new one for Nebula3 Server.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby enriquesilveti » Sat Feb 22, 2014 4:48 pm

Jantex wrote:I want to state here again. I didn't pay with the Paypal using the same emal address as my account so maybe that's the problem. I have just seen written this in the FAQ. But pleeeease help me :) I'd like to use Nebula now in my current project :)


Yes, this is the problem. Please create a new post. Explain us the issue and the new and old email address. I will send an email to Antonello to solve it ASAP.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby jpchartrand » Sat Feb 22, 2014 4:51 pm

enriquesilveti wrote:
jpchartrand wrote:I'm gotta chime in. I mean...I don't know if Nebula grew too fast for you guys but man the support for Nebula 3 is terrible. I don't mean that Enrique and Giancarlo are not doing a good job. I mean that so many customers are complaining about the same stuff so often and I can relate. Nebula is extremely complicated and frustrating for us musicians. It's gotta be tweaked to a point where it's ridiculous. What makes this software programming so special that there are these issues? I really don't understand.

Of course it could be said that we buy this product knowing about these issues but it shouldn't be the norm. This is the only plugin in my extensive list on which I wasted COUNTLESS hours just trying to work properly.

I, just like Ringo, had no access to a 64 bit version and like a sucker, I paid for the server version. and I'm STILL having issues! I hope you can understand my frustration.

Bottom line is I love the sound of Nebula and its 3rd party libraries and I will keep using it. However I really wish that Acustica would make it up to us somehow. It's crazy that I had to pay for a server upgrade which I absolutely don't need just to get 64 bits. Cheers


Hello jpchartrand. I take a look to my issues and bug log and I can not see any report from you. If you have issue or bug please report correctly. We must to reproduce here to solve it and to reproduce it we need specific information that normally no one provide to us:

Issue:
Steps for reproduce it:

AA user name:
Email address:
Nebula Product:
Nebula version:
Sequencer:
Sequencer version:
OS full version:

Send me a email to enrique.silveti AT acusticaudio.net with the information an I'll provide a RC for test, also and maybe I'll request more information depending the issue/crash/bug/etc.


See my problem with this is that I'm not paid to be a tester and I don't want to have to do this when I pay for a product. Sorry but you guys really don't understand customer service.
jpchartrand
User Level XI
User Level XI
 
Posts: 196
Joined: Mon Sep 10, 2012 1:46 pm

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby Jantex » Sat Feb 22, 2014 5:16 pm

Enrique, I have just sent you a private message with all the details.

Best regards, Tine
MacBook Pro Retina, late 2012, 2,7GHz, 16GB RAM, 768 SSD + 500GB LaCie SSD, OSX 10.10.5, PT HD12.4, Logic X 10.2.1, Cubase 8.5.1
Jantex
User Level IV
User Level IV
 
Posts: 49
Joined: Thu Apr 01, 2010 9:14 pm
Location: Ljubljana, Slovenia

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest

cron