Login

FIVE DAYS NOW AND STILL NO LICENSE

Tips & tricks, working results, technical support

FIVE DAYS NOW AND STILL NO LICENSE

Postby Ringo » Tue Feb 18, 2014 6:12 am

I reformatted my computer. I reinstalled Nebula 3 Pro. I ran it. I got an .ser file. I tried to upload it via the page here but it keeps saying that the file type is too large or is the wrong type. Well, it is the .ser file that I got when I reinstalled Nebula 3 Pro. So on February the 13th I emailed Acustica, told them about the .ser file, and provided the serial number that Nebula 3 Pro was telling me to submit. It is now just about February the 18th and I have received no reply from Acustica. NOTHING. I tried emailing Acustica today but my emails kept getting bounced back. Seriously, you guys need to get your s*** together. I paid good money for this and I have quite a few add-on libraries. I want what I paid for. I am out of patience.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby richie43 » Tue Feb 18, 2014 7:12 am

Yes it's frustrating. Give them a shred of slack right now, they just launched this website on a new server and it's quite possible that emails and license requests are getting jumbled with the chaos. I am sure the emails were not going through while the server was being put online. Also, since the website was all funky but now is quite good, I suggest trying to upload your ser before you freak out more. These guys have been working double time lately, just relax and you'll get up and running soon.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4857
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby mtalavera » Tue Feb 18, 2014 8:38 am

The same thing happened to me back in August where I kept getting that same error when using Internet Explorer. I emailed support and had an answer within an hour saying to try a different browser. I already had FireFox installed and tried that, and it worked fine.


It may be that the new website no longer has that issue with Internet Explorer, but in the meantime, if you have another browser installed on your computer or want to try to install FireFox, it may work for you.
mtalavera
Member
Member
 
Posts: 313
Joined: Sat May 07, 2011 10:55 pm

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby giancarlo » Tue Feb 18, 2014 8:52 am

try now... upload now t should provide back in seconds...
otherwise (wait a minute just to be sure about it) send your ser via email and we'll check why they get lost. We tested the system and it was working... anyway the old email provider had serious issues not related with the website migration (italian aruba for acusticaudio.net was shutdown because they said we didnt confirm an email address several days ago, and it's a paid service, and we even already paid it, we'll change this provider ASAP because their service is not professional at all)
User avatar
giancarlo
Founder
Founder
 
Posts: 9173
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby giancarlo » Tue Feb 18, 2014 8:57 am

send your email directly to antonello using a different email
antopx73@hotmail.com
User avatar
giancarlo
Founder
Founder
 
Posts: 9173
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby Ringo » Sat Feb 22, 2014 4:29 am

Same thing. It won't accept my .ser file. I just wrote to the email that you suggested with my serial number. IT IS NOW NINE DAYS WITHOUT A LICENSE. Now, you say that you are very busy, or the web host screwed up, or the email was not authorized, or whatever the latest excuse is. But I too am a businessman and I understand that the customer DOES NOT CARE, AND NOR SHOULD HE CARE, what happens behind the scenes. I too have difficulties in my business from time to time, but my customer does not know about them and there is no reason why he should. I go out of my way to satisfy my customers and would never leave somebody hanging for nine days. Please take care of this already.

Also, now that I have your attention, I must say that I find it quite insulting that people who use Nebula Free and don't pay a penny get the new core 3 engine, but long time customers like myself, who purchased the Nebula3 Pro Bundle and have many third party libraries, are still getting the older engine. So we pay the money to support Nebula Free? I'd like to have the core 3 engine too, but I don't need TCP/IP and I should not have to pay an additional 60 Euros, close to $100 US, just to get what non-paying customers get for free! I am sorry if I sound like a whiner, I am really a nice person, but these ARE LEGITIMATE ISSUES. I'd prefer not to have to write to you at all because everything always works but it does not work half of the time.

I am a paying customer of the Nebula3 Pro Bundle who likes the software very much but not the unprofessional support. Because this is very unprofessional.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby jpchartrand » Sat Feb 22, 2014 4:53 am

I'm gotta chime in. I mean...I don't know if Nebula grew too fast for you guys but man the support for Nebula 3 is terrible. I don't mean that Enrique and Giancarlo are not doing a good job. I mean that so many customers are complaining about the same stuff so often and I can relate. Nebula is extremely complicated and frustrating for us musicians. It's gotta be tweaked to a point where it's ridiculous. What makes this software programming so special that there are these issues? I really don't understand.

Of course it could be said that we buy this product knowing about these issues but it shouldn't be the norm. This is the only plugin in my extensive list on which I wasted COUNTLESS hours just trying to work properly.

I, just like Ringo, had no access to a 64 bit version and like a sucker, I paid for the server version. and I'm STILL having issues! I hope you can understand my frustration.

Bottom line is I love the sound of Nebula and its 3rd party libraries and I will keep using it. However I really wish that Acustica would make it up to us somehow. It's crazy that I had to pay for a server upgrade which I absolutely don't need just to get 64 bits. Cheers
jpchartrand
User Level XI
User Level XI
 
Posts: 196
Joined: Mon Sep 10, 2012 1:46 pm

NINE DAYS NOW AND STILL NO LICENSE

Postby Ringo » Sat Feb 22, 2014 6:48 am

@ jpchartrand Sorry you are having problems too. But what did you mean about having to purchase server to get 64 bits? When I download Nebula3 Pro I can also download the 64 bit version. Are they not true 64 bit?I'm not too concerned with the learning curve of Nebula and I have not experienced any problems of note with the plugins except for alternate skins which rarely work for me. On the other hand I cannot even use the Nebula3 Pro that I paid for because nobody will give me a @#$# license! Also, while it is obvious that I paid for my software because I am here, I happen to know that Nebula3 Pro and Server are on warez sites. I toyed with the idea of downloading it that way just so I can use what I paid for. And that is totally pathetic. Even software thieves can have use of Nebula and the core 3 engine and I, who paid for it, cannot.
Ringo
User Level III
User Level III
 
Posts: 33
Joined: Wed Aug 11, 2010 3:07 am

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby zabukowski » Sat Feb 22, 2014 10:31 am

But what did you mean about having to purchase server to get 64 bits?


64 bit VST OSX currently comes only with Nebula Server.

Zabukowski
User avatar
zabukowski
Expert
Expert
 
Posts: 1103
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: FIVE DAYS NOW AND STILL NO LICENSE

Postby enriquesilveti » Sat Feb 22, 2014 11:09 am

It won't accept my .ser file.


Try other browser. If still you get error. Send me an email with this information.

1. Error: (full description):
2. Browser(s) (full version(s)):
3. AA user: Ringo
4. Password:
. Attach your .SER file and a screenshot of your OSX serial number if your are in OSX.

enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Next

Return to Working with Nebula

Who is online

Users browsing this forum: artw and 9 guests