Login

key issues / AA libraries not working

Tips & tricks, working results, technical support

key issues / AA libraries not working

Postby jorismak » Wed Dec 25, 2013 4:23 pm

Hi there,

It's been a while but I wanted to try some of the reverbs that come in the AA library.

But I discover they don't seem to load. They jump back to Init after a while. I seem to have this with pretty much all the reverbs + color tape + chorus/flanger. So I guess it's with pretty much all the AA libraries.

Now I know this has something todo with the key, but I still don't get it. I tried:

- Rerunning my Nebula3 License
- Making sure I have a .ser file in my Nebula folder
- Redownloaded + reinstall the AA Hall #1 library

But it still jumps back to Init.

It this maybe because I upgraded from Nebula3 to Nebula3Pro and maybe I'm still using my non-Pro key?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: key issues / AA libraries not working

Postby Mplay » Wed Dec 25, 2013 6:52 pm

All I can think of is maybe you could try to run the setup installer of Nebula Pro and create a new ser file. I'm not sure, but it seems like you can't use an upgrade installer to go from 'normal' Nebula to 'pro'. So it might be worth a try to uninstall everything, install Nebula 3 pro setup, create a new serial and upload it to retrieve your key. Maybe Enrique will have the answer, but I think everybody is having christmas dinner, as I'm about to have. Hope this helps

ps dont forget to back up first, just in case...
Mplay
Member
Member
 
Posts: 275
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: key issues / AA libraries not working

Postby jorismak » Wed Dec 25, 2013 8:12 pm

I've done numerous clean installs on this computer over the time, especially since the 1.3.600 'disaster'.

So it's a clean, full install. I've used the same SER file since I started.

I could let it create a new .ser file, but then I need to reauthorize it.

1) This will cost me another license the way I see it, I've 'only' got two.
2) I will have to email the .ser file again and wait till they mail the license back. No offense, but I have no hope that they will respond fast enough during these days.
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: key issues / AA libraries not working

Postby mathias » Wed Dec 25, 2013 8:55 pm

there seem to be issues with some of the AA commercial library programs.
even with a registered nebula, there are programs that won't load and come up with init, as if nebula isn't registered.

i came across this once in a while, but didn't bother, just went on to a program that works ... :roll: seemed to be the fastest solution to me and most of them work.

i know this does not solve the problem, that is just what i can contribute to this issue ... :)

best, mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: key issues / AA libraries not working

Postby giancarlo » Wed Dec 25, 2013 11:07 pm

jorismak wrote:I've done numerous clean installs on this computer over the time, especially since the 1.3.600 'disaster'.

So it's a clean, full install. I've used the same SER file since I started.

I could let it create a new .ser file, but then I need to reauthorize it.

1) This will cost me another license the way I see it, I've 'only' got two.
2) I will have to email the .ser file again and wait till they mail the license back. No offense, but I have no hope that they will respond fast enough during these days.


no it doesn't. Just send an email to antonello and he will increase your counters.
User avatar
giancarlo
Founder
Founder
 
Posts: 9198
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: key issues / AA libraries not working

Postby jorismak » Wed Dec 25, 2013 11:17 pm

Ok cool, thanks!

So do I really need to get a new .ser + license? Or can I resend the .ser file I already have?
If I need a new .ser file, how can I do that without reinstalling everything?

Delete my .ser and load up Nebula? Delete my init.n2p / init.n2v? Just run the Nebula 1.3.602 setup again?

The mail address I got for requesting licenses is info <that-at-thing> acusticaudio.com
Is that one still correct?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: key issues / AA libraries not working

Postby jorismak » Thu Dec 26, 2013 12:49 am

I used the fancy new authorization-request form and got a license back almost immediately (like, 15 seconds). Installed that license and now the AA libraries work.

I noticed my .ser file changed from the one I sent almost a year ago for my first Nebula installation. So even though I always backup my .ser / init.n2p / init.n2v files and place them back after reinstalling, now my .ser file was changed. But Nebula still worked and 3rd party libraries worked.. and it showed 'customer' in the nebula VST itself. And I swear I toyed around with the AA libraries before... but only quite a while ago.

Anyway, it seems to be working now. Nice that there is an automated method now! Good work, specially in the weekends / late at nights / christmas when I can't expect someone to answer the emails :P
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: key issues / AA libraries not working

Postby enriquesilveti » Thu Dec 26, 2013 10:52 am

I used the fancy new authorization-request form and got a license back almost immediately (like, 15 seconds). Installed that license and now the AA libraries work.

I noticed my .ser file changed from the one I sent almost a year ago for my first Nebula installation. So even though I always backup my .ser / init.n2p / init.n2v files and place them back after reinstalling, now my .ser file was changed. But Nebula still worked and 3rd party libraries worked.. and it showed 'customer' in the nebula VST itself. And I swear I toyed around with the AA libraries before... but only quite a while ago.

Anyway, it seems to be working now. Nice that there is an automated method now! Good work, specially in the weekends / late at nights / christmas when I can't expect someone to answer the emails


Antonello make a awesome work with GKG!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 2 guests