Login

Liquidsonics reverberate Issue due to Neb Update

Tips & tricks, working results, technical support

Liquidsonics reverberate Issue due to Neb Update

Postby JSB » Fri Nov 22, 2013 6:33 pm

Hi,

Logic 9.1.6 on OSX 10.6.8

I'm getting this issue :
Image
Since i upgraded Nebula to the very latest update
Image
Before i was running on " 1.3.505 "

I can't Load presets ( in reverberate ) such as Bricasti's nor factory's ones.. it crashes logic. ( i own the very last reverberate "1.821" and same shit with older versions.. )
If anyone could check...? i'd really appreciate, cuz there's a very nice CPU improvement with this 1.3.608 release.
I'm sure of my facts, cuz i've cloned back my main disk system.. and everything's runs ok.
I feel it could be the framework update..

Aiuto ... :roll:

Thanks
JSB
User Level 0
User Level 0
 
Posts: 3
Joined: Thu Sep 22, 2011 1:04 am

Re: Liquidsonics reverberate Issue due to Neb Update

Postby hopi2013 » Wed Jan 15, 2014 7:57 pm

not much help since I don't have a Mac, but a non logic dbl check here..

on Win 7 -64 bit, and Neb and Reverberate both work fine together... running in Reaper.
So you could get the free trial of reaper and check what you see in logic against what reaper does.
... the trial is totally the same as the full version but will give you a time\wait nag when it starts up.

I suspect logic has its own set of issues, especially on the Maverick OS.
hopi2013
Beta Tester
Beta Tester
 
Posts: 141
Joined: Wed Jan 09, 2013 11:32 pm

Re: Liquidsonics reverberate Issue due to Neb Update

Postby enriquesilveti » Wed Jan 15, 2014 8:49 pm

JSB wrote:Hi,

Logic 9.1.6 on OSX 10.6.8

I'm getting this issue :
Image
Since i upgraded Nebula to the very latest update
Image
Before i was running on " 1.3.505 "

I can't Load presets ( in reverberate ) such as Bricasti's nor factory's ones.. it crashes logic. ( i own the very last reverberate "1.821" and same shit with older versions.. )
If anyone could check...? i'd really appreciate, cuz there's a very nice CPU improvement with this 1.3.608 release.
I'm sure of my facts, cuz i've cloned back my main disk system.. and everything's runs ok.
I feel it could be the framework update..

Aiuto ... :roll:

Thanks


Hello JSB. Reporting to Matt...
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Liquidsonics reverberate Issue due to Neb Update

Postby enriquesilveti » Thu Jan 16, 2014 10:30 am

Nebula + Liquidsonics reverberate + OSX = error
Solution: Contact Matt at Liquidsonics for get a beta version with IPP8.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Liquidsonics reverberate Issue due to Neb Update

Postby giancarlo » Thu Jan 16, 2014 9:54 pm

we are using ipp7. ipp8 used by liquidsonics is a beta from what I know
User avatar
giancarlo
Founder
Founder
 
Posts: 9176
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Liquidsonics reverberate Issue due to Neb Update

Postby enriquesilveti » Wed Jan 22, 2014 11:39 am

JSB wrote:Hi,

Logic 9.1.6 on OSX 10.6.8

I'm getting this issue :
Image
Since i upgraded Nebula to the very latest update
Image
Before i was running on " 1.3.505 "

I can't Load presets ( in reverberate ) such as Bricasti's nor factory's ones.. it crashes logic. ( i own the very last reverberate "1.821" and same shit with older versions.. )
If anyone could check...? i'd really appreciate, cuz there's a very nice CPU improvement with this 1.3.608 release.
I'm sure of my facts, cuz i've cloned back my main disk system.. and everything's runs ok.
I feel it could be the framework update..

Aiuto ... :roll:

Thanks



JSB. Please contact me, Matt send us Reverberate 1.910 RC with IPP8. enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Liquidsonics reverberate Issue due to Neb Update

Postby mathias » Thu Jan 23, 2014 3:46 am

hi enrique,
send it to me also, i can test it here too. i have a license of reverberate.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2115
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Liquidsonics reverberate Issue due to Neb Update

Postby enriquesilveti » Thu Jan 23, 2014 10:54 am

mathias wrote:hi enrique,
send it to me also, i can test it here too. i have a license of reverberate.

mathias


Send me an emails!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 5 guests

cron