Login

DDMF Metaplugin works with 96kHz libs!!!

Tips & tricks, working results, technical support

DDMF Metaplugin works with 96kHz libs!!!

Postby Andrums » Mon Nov 18, 2013 7:15 pm

DDMF Metaplugin v 2.3.9
works good with 96 kHz libs,
sample rate bug fixed,
tested AAX64 on Windows 7,8
Andrums
Member
Member
 
Posts: 291
Joined: Wed Mar 31, 2010 8:03 am

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby enriquesilveti » Mon Nov 18, 2013 7:55 pm

We send him specific information about Nebula SRC. He didn't inform us if he introduce the changes suggested by Giancarlo.

Thank you for report.

I'll test ASAP.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby Andrums » Mon Nov 18, 2013 8:32 pm

Please send specific information about Nebula SRC
to Blue Cat Audio.
He is waiting
Andrums
Member
Member
 
Posts: 291
Joined: Wed Mar 31, 2010 8:03 am

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby enriquesilveti » Mon Nov 18, 2013 9:25 pm

Andrums wrote:Please send specific information about Nebula SRC
to Blue Cat Audio.
He is waiting


Done at the same time.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby ngarjuna » Mon Nov 18, 2013 9:33 pm

Interesting, I can confirm this behavior in Nebula/Metaplugin wrapped into RTAS.

However it still isn't handling 48KHz correctly.
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby ngarjuna » Wed Nov 20, 2013 4:02 pm

Well it appears the 48KHz functionality has changed a little:

when you open a project that already has Metaplugin/Nebula setup, it's like it used to be; Nebulas load at 44.1KHz with blinking arrows and have to be reloaded.

But...if you instantiate Metaplugin and then use its internal LOAD function to load Nebula chains, they come up in 48KHz correctly.
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby enriquesilveti » Wed Nov 20, 2013 5:04 pm

ngarjuna wrote:Well it appears the 48KHz functionality has changed a little:

when you open a project that already has Metaplugin/Nebula setup, it's like it used to be; Nebulas load at 44.1KHz with blinking arrows and have to be reloaded.

But...if you instantiate Metaplugin and then use its internal LOAD function to load Nebula chains, they come up in 48KHz correctly.


Yes. I know it!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby ngarjuna » Thu Nov 21, 2013 3:21 pm

It actually appears to be less predictable than I thought in my last post.

Today I loaded up a project (2 instances of Metaplugin, one with 2 Nebulas and one with 4 Nebulas). Started Pro Tools from scratch, loaded the session, all 6 instances came up
<- 44100 blinking arrow

Out of curiosity (based on behavior I saw yesterday afternoon) I reloaded each instance, saved the session and closed it. Relaunched the session (without quitting Pro Tools). All 6 instances came up loaded correctly.

Not sure what exactly the pattern is; we'll be keeping an eye on it obviously but I don't have any more time today for dedicated testing, maybe tomorrow. Weird, though.

All of this, incidentally, is on .492 (after .602 I'm waiting until I see a whole bunch of successful reports for a 32-bit OS X client before I even think about updating).
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby enriquesilveti » Thu Nov 21, 2013 5:28 pm

I tested BC patchwork beta yesterday and works. I only test in Windows and VST x64. I'm waiting response from our beta team for PT and Logic. I hope DDMF find the way to solve this issue too.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: DDMF Metaplugin works with 96kHz libs!!!

Postby ngarjuna » Thu Nov 21, 2013 5:55 pm

Out of curiosity Enrique: would you expect the same behavior in .600+ as I'm getting in .492? Or were there changes that could affect this issue in particular?
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 10 guests