Login

Nebula suddenly loading slowly

Tips & tricks, working results, technical support

Re: Nebula suddenly loading slowly

Postby ngarjuna » Sun Oct 27, 2013 5:34 pm

Hey you know what Richie? I just checked my unsuccessful .602b installation and its Reverb XML is also missing the DSPBUFFER line.

I said it in my thread addressing my problem install: I'm becoming more and more sure that .602b is not a good installer (idk if the OP here is using 602b, maybe this problem affects multiple .60x installers). Nobody from Acustica nor anyone on the forums has confirmed or denied the other symptoms I reported (related to the 32-bit version not installing) yet.
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Nebula suddenly loading slowly

Postby richie43 » Sun Oct 27, 2013 5:42 pm

Have you tried manually adding the DSPBUFFER settings?
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4854
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Nebula suddenly loading slowly

Postby ngarjuna » Sun Oct 27, 2013 6:19 pm

richie43 wrote:Have you tried manually adding the DSPBUFFER settings?

No because the missing DSPBUFFER setting is at best only one of the things broken about this installation (as far as I can tell, I'm still waiting for someone to install .602b and confirm or deny any of the symptoms).
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Nebula suddenly loading slowly

Postby richie43 » Sun Oct 27, 2013 6:25 pm

The "b" installation is Mac only, so I can't help you with that. I am using the 602 GUI3 version, I had issues with the GUI4 version, but that is a different issue altogether.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4854
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Nebula suddenly loading slowly

Postby ngarjuna » Sun Oct 27, 2013 6:46 pm

richie43 wrote:The "b" installation is Mac only, so I can't help you with that. I am using the 602 GUI3 version, I had issues with the GUI4 version, but that is a different issue altogether.

Ah yeah I should have mentioned that; my Windows setup hasn't even hiccoughed on these new updates, all my problems have been in my OS X environments.
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: Nebula suddenly loading slowly

Postby garyk_123 » Sun Oct 27, 2013 10:54 pm

So clearing the xmls sped up the program selection, but the lengthy instantiation was still terrible. My DSPBuffer was already 8192 so I thought to reduce the size of the Programs folder by having a few different ones with different names.

I guess I don't really know how to do this properly because I broke my Nebula! In my vst plugins folder I now have "Nebula3CoreII Reverb", "Nebula3CoreII Reverb Less Used", "Nebula3CoreII Reverb TDC" as both xmls and dlls, copied from the original "...Reverb". I set the <PROGRAMSUBPATH> to match the correctly named folder. I didn't make new vector setups or temp folders.

Now, typically, only the Nebula3CoreII Reverb Less Used is showing up, which of course is the one I could do without! And it reports Authorisation missing.

Might be something wrong with my Neb as I've tried installing .602 but it still reports as 502?

Also I tried Zabukowsky's Neb Setups 2 but the User Guide doesn't load.

Bleah again.
garyk_123
User Level V
User Level V
 
Posts: 56
Joined: Wed Jan 12, 2011 4:39 pm

Re: Nebula suddenly loading slowly

Postby richie43 » Mon Oct 28, 2013 12:05 am

Your best bet now is to uninstall the app (not the libraries) and start over. I have no way of knowing where things went wrong at this point. Start over and only start with the original dll's and xml's. You could try re-running your license file again. If you want, email me your xml's and I can take a look at them.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4854
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Nebula suddenly loading slowly

Postby garyk_123 » Mon Oct 28, 2013 12:15 am

Hi Richie, I suppose I'll do that. And thanks for the offer, I might take you up on that if I can't get anywhere on my own.
garyk_123
User Level V
User Level V
 
Posts: 56
Joined: Wed Jan 12, 2011 4:39 pm

Re: Nebula suddenly loading slowly

Postby FrankydT » Mon Oct 28, 2013 8:37 pm

I've similar issues with the 602b Server OSX
I noticed about the DSP Buffer one a while ago, but if you open Nebula in Reaper or other hosts the missing voices appears again
I was worried myself about it.

Now the bad news:

-Nebula doesn't work here in Reaper with OSX Mavericks.
KO Crash. So stay stick to the OS you have.

-The latest installers (Server) has permissions problems.
(Whatever OS you use)
I suggest to use Batchmod:
http://www.lagentesoft.com/batchmod/
on the VST and Component folders

-There's a bug, it seems, on the AHEAD in Mast
(even in Snow Leopard and up)
I noticed today, I was doing a clean reinstall of SL, and I was
recreating new Versions of Nebula

If you tweak the parameter in Setups or directly in the xml, it doesn't
change.
When you tweak it in Mast, click save, and reopen Nebula it hasn't
changed
Then, if I'm not wrong, it was 1.5 in mast and 1500 in the xml.
Now it's 0,7 in Mast
FrankydT
User Level XI
User Level XI
 
Posts: 166
Joined: Tue Dec 28, 2010 3:47 pm

Re: Nebula suddenly loading slowly

Postby garyk_123 » Tue Oct 29, 2013 11:37 am

My particular problem is now solved. I needed to do an uninstall and full reinstall of win 64 .601 but perhaps more crucially I gutted my programs folder. I had over 6400 progs in there!

It was actually cathartic as I had to make some hard choices. I know that you can split Neb programs into more manageable chunks (haven't figured it out yet properly) but I'm actually thinking not to do so. I keep imagining guys back in the 60s and 70s working with what they had, focusing on the music and getting the best out of it. To me that is part of the magic of analogue. Nebula is wonderful but for being digital it can still suffer from too many choices. Just my opinion, not looking to detract from the best sounding audio plug around.
garyk_123
User Level V
User Level V
 
Posts: 56
Joined: Wed Jan 12, 2011 4:39 pm

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest