Login

MASTER DESCRIPTOR NOT FOUND HELP!

Tips & tricks, working results, technical support

MASTER DESCRIPTOR NOT FOUND HELP!

Postby mightymosaic » Tue Jul 09, 2013 5:46 am

Long story short , I just updated to nebula server for the extra benefits and It has FAILED ME huge. I have tried uninstalling everything and reinstalling with no avail. and now it isnt working at all. Just says no master descriptor found and crashes reaper. PLEASE HELP! I NEED TO GET BACK TO WORK! THX
mightymosaic
Member
Member
 
Posts: 270
Joined: Fri Feb 08, 2013 11:17 am

Re: MASTER DESCRIPTOR NOT FOUND HELP! FIXED

Postby mightymosaic » Tue Jul 09, 2013 8:53 am

Had to re install The original neb 3 pro version because the server was an update. After that everything worked. P.S Server dropped my cpu load down about 30% If anyone is interested.
mightymosaic
Member
Member
 
Posts: 270
Joined: Fri Feb 08, 2013 11:17 am

Re: MASTER DESCRIPTOR NOT FOUND HELP!

Postby enriquesilveti » Tue Jul 09, 2013 11:35 am

Yes. We still keep the old upgrade path Nebula3 PRO setup > Nebula3 PRO Server update. Nebula3 PRO Server setup will be available ASAP. We are beta testing.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 3 guests