Login

Nebula in MS mode

Tips & tricks, working results, technical support

Nebula in MS mode

Postby prosodio » Thu Oct 20, 2011 6:38 pm

Hi! I want to use nebula in a mastering work for compressing only the Mid channel with GMD. I downloaded voxengo MSED, but I can´t see the way to make it work. I plug one instance in encode mode, with side volume=0, plug GMD and then another instance with decode mode, but it sounds strage to me!!!

What am I doing wrong???

Greetings
prosodio
User Level X
User Level X
 
Posts: 104
Joined: Sun Mar 28, 2010 8:55 pm

Re: Nebula in MS mode

Postby mathias » Thu Oct 20, 2011 7:25 pm

when you put the plugin in a stereo track with encode, you get mid on the left channel and side on the right channel. so your gmd-program should be effecting the left channel only, and the right channel should get through unaffected. you just put the sidesignal away by setting it to 0.

when i want to work on mid-side separately, i set up two sub-busses, route the source-stereotrack to both. on each track i have a MSED-plugin. bus1 has side muted, bus2 has mid muted. now you have a midchannel and a sidechannel separately.
work on the channels as you like. you don't need to decode in this case, because they will sum up to stereo as they are, on the masterbus.

good luck,
mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Nebula in MS mode

Postby prosodio » Thu Oct 20, 2011 7:34 pm

Thank you very much Mathias, I´ll try!!!
prosodio
User Level X
User Level X
 
Posts: 104
Joined: Sun Mar 28, 2010 8:55 pm

Re: Nebula in MS mode

Postby prosodio » Thu Oct 20, 2011 7:54 pm

Well I´m still having no results, when I turn side channel to 0, then I put gmd then the decode and... I only get the Mid channel processed but I want the side channel unprocessed too, and I can´t here it. The submix busses... in samplitude I can only send to one submix buss, not two... Maybe it´s so simple that I can´t see the point!!!

Greetings
prosodio
User Level X
User Level X
 
Posts: 104
Joined: Sun Mar 28, 2010 8:55 pm

Re: Nebula in MS mode

Postby mathias » Thu Oct 20, 2011 9:37 pm

i work in samplitude too and you are right with sub-busses, you can only route to one bus.
try with two aux busses and set aux send level from the source-channel to 0 db each.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Nebula in MS mode

Postby mathias » Thu Oct 20, 2011 9:42 pm

prosodio wrote:Well I´m still having no results, when I turn side channel to 0, then I put gmd then the decode and... I only get the Mid channel processed but I want the side channel unprocessed too, and I can´t here it.

sure. you can't get the side channel decoded, when you set it to 0 ! you just erase it from the track.

another method, other than with aux-busses would be, to duplicate your track and then put MSED on both tracks, one instance muting side the other instance muting mid. again you don't need to decode, just summing on the masterbus.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Nebula in MS mode

Postby mathias » Thu Oct 20, 2011 10:53 pm

sorry i told you something wrong :?

duplicating the tracks does not work with MSED!
you have to use aux-channels, to avoid wrong stereo-routings, because of the nature of the encoding in MSED (mid to left-, side to right-channel).

i mixed it up with a possibility inside of samplitude to get mid-side operation, which is possible via duplicating inside of samplitude. it is a bit more complicated, so i would recommend the auxbus-solution.

i forgot to mention, that you have to set the aux-sends to pre fader (rightclick on aux-send) and and put the fader of the source-channel to -inf (all the way down :-)), to not mix the original signal with the mide-side aux-channels.

sorry for confusion, happy mixing,
mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Nebula in MS mode

Postby mathias » Thu Oct 20, 2011 11:40 pm

last important information 8-) :

you have to set MSED to inline mode !!!
(then it works also with duplicating tracks)
rest as described above...

whoo, i really should go through the settings myself, befor trying to describe it for others :oops:

sorry for chaos,
mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Nebula in MS mode

Postby mathias » Fri Oct 21, 2011 12:03 am

:D i am having fun with setting up M-S channels in samplitude.
so here is another method, only using samplitudes tools:

route your stereo-sourcetrack to aux 1 and aux 2, right click on each sendlevel (both sendlevels are set to 0 db) to open the aux stereo editors for these sends. on aux 1 set the stereowidth-knob all the way left to "mono", so you get the mono-signal.
on aux 2 set it all the way right to "enhan.", this way you get the side-signal.
now you have the mono signal on aux 1, and the side signal on aux 2, with all possibilities to work with effects on either channel.

no hassle with setting up plugs....

maybe this is helpful for people working in samplitude.
greetings,
mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 15 guests

cron